cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Former Member
Not applicable
Report Inappropriate Content
Message 1 of 3

SAE and Chrome: Search from URI bar loads empty Google search page

Hi,

I've had this issue for the last couple of builds.  I'm currently running Patch 5 build 1460.  Has anyone else experienced the same?  What I see (If I look really hard) is that the search results queried via the URI bar start to load, but then the page almost instantly reloads to a blank Google search page.  This is a pretty crippling UX bug.

2 Replies
Former Member
Not applicable
Report Inappropriate Content
Message 2 of 3

Re: SAE and Chrome: Search from URI bar loads empty Google search page

Which OS/browser is this happening on and what's the browser version?

Former Member
Not applicable
Report Inappropriate Content
Message 3 of 3

Re: SAE and Chrome: Search from URI bar loads empty Google search page

Chrome only.  SAE extension works fine for IE on the same laptops I tired (haven't tested Firefox).  I keep Chrome up to date, and it's been happening for the past month at least (not sure which version it started with, but it persists in 55.0.2883.87).

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community