cancel
Showing results for 
Search instead for 
Did you mean: 
lefevrej
Level 7

McAfee's SiteAdvisor browser plug-in not working through the Bluecoat proxy

Problem Description

Users running McAfee's SiteAdvisor may report issues when going through a ProxySG doing authentication.

Resolution

This plug-in doesn't support authentication so when it is challenged to provide credentials by the ProxySG, it will stop working. The workaround this issue is to add a rule to bypass authentication for the user-agent "SACore" either by adding a rule in the Visual Policy Manager (VPM) or by adding the following code to the local policy file

<Proxy>

request.header.User-Agent="SACore" authenticate(no)

It's also necessary to ensure that access to the site "siteadvisor.com" is not blocked by a rule of the Bluecoat proxy.

Despite adherence to these recommendations, it's possible that the plugin doesn't work  if a proxy address is need and set in the option "LAN settings" under the "Connections" tab of Internet Explorer. In this case, make sure the option "Automatically Detect Settings" is unchecked from this same options tab of Internet Explorer.

Otherwise, the plugin will attempt to automatically detect the proxy and if it fails, it stops without going further. It will ignore the proxy address indicated under "Proxy Server" in the "LAN settings" from the "Connections" tab of Internet Explorer.

Ce message a été modifié par: lefevrej on 13/12/12 09:16:24 CST
0 Kudos
1 Reply
derekb
Level 7

Re: McAfee's SiteAdvisor browser plug-in not working through the Bluecoat proxy

Does anyone have any more information on this question?  Thanks

0 Kudos