cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
guayo
Level 7
Report Inappropriate Content
Message 1 of 1

Issue with Office 365

Hi

I am having a big problem when I use my Outlook in OWA with Office 365. When I clic on New Message and type a few words it's ok but if I decide to close the message, not send it, when I leave the page the internet window gets frozen and the only way to close it is killing the process in Task Manager. The problem is only with Internet Explorer. I am using Internet Explorer 9 but I did some tests with Internet Explorer 7 and 8 compatibility and the behavior is always the same. I am using SiteAdvisor Enterprise 3.5. The problem is only with the version 3.5, not with 3.0.

Is there something that I have to do with the configuration or the policies with SiteAdvisor 3.5?

I hope you can help with this issue.

Best Regards

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community