cancel
Showing results for 
Search instead for 
Did you mean: 
hemantk
Level 12

Error retriveing siteadvisor information

Hello...

I'm using SiteAdvisor 3.0 Patch 3 for 1500 nodes, but facing Issue on half of the systems, as i'm getting Error "Error retriveing siteadvisor information".

SiteAdvisor Enterprise McAfee icon shows the disconnected icon status (gray icon).

And also i see the following entry in the Windows Application Event log:

Source

McAfee SiteAdvisor Enterprise

Category

none

Type

Informational

Event ID0

Description

The description for Event ID (0) in Source (McAfee SiteAdvisor Enterprise Service) cannot be found.
The local computer may not have the necessary registry information or message DLL files to
display the messages from a remote computer.

I have refered KB71820 but no luck.

So please help me to resolve this issue.

Thanks in Advance.

0 Kudos
10 Replies
Dinz
Level 16

Re: Error retriveing siteadvisor information

Thread moved to the appropriate sections, you would be assisted by our product experts here soon

Thanks,

0 Kudos
hemantk
Level 12

Re: Error retriveing siteadvisor information

Hello.......

Please someone Help me................

Thanks in Advance.

0 Kudos
McAfee Employee

Re: Error retriveing siteadvisor information

Are you behind a proxy server?

The message in the event viewer is the starting up of the SIteAdvisor service.

0 Kudos
hemantk
Level 12

Re: Error retriveing siteadvisor information

Yes mmoore3.....

We r using Proxy.

I have configured SiteAdvisor Policy to "

0 Kudos
McAfee Employee

Re: Error retriveing siteadvisor information

There is a new SAE hotfix for issues with proxies. Can you open a service request so the hotfix can be sent to you?

0 Kudos
hemantk
Level 12

Re: Error retriveing siteadvisor information

Hello mmoore3

I have upgraded to 3.5 & this is to inform you that some of the systems are configured proxy settings as Automatically detect settings & some of the systems are configured manual proxy & we have configured siteadvisor policy to "use browser proxy settings"

0 Kudos
kbisht
Level 7

Re: Error retriveing siteadvisor information

Did upgrading to SAE 3.5 resolved the issue ??

0 Kudos
hemantk
Level 12

Re: Error retriveing siteadvisor information

Hello

issue is not resolved.

0 Kudos
kbisht
Level 7

Re: Error retriveing siteadvisor information

We are aware of the limitation in SAE 3.5 where it is not able to retrieve ratings when behind NTLM user authentication mode. Kindly check whether you are using the same mode. If yes then kindly change the mode to say Basic and check whether SAE is succesfull. This will help in bracketing the problem. If this is indeed the case then, if this suites you, I can provide you with exclusions that you can make in your proxy so that SAE can succesfully retrieve the ratings till SAE doesn't come up with the support for this mode.

0 Kudos