cancel
Showing results for 
Search instead for 
Did you mean: 

Can`t deploy SiteAdvisor 3.5 Patch 1 to Windows XP Clients

Hello together,

we have problems to deploy SiteAdvisor 3.5 P1 from our ePO 4.5.6 to all Windows XP SP3 Clients. To Windows 2003 Server and Windows 7 Clients we can deploy the packed.

We have no error message in the agent monitor on the XP Clients. Does anybody know this issue?

Greetings Björn

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator