cancel
Showing results for 
Search instead for 
Did you mean: 

SiteAdvisor problem

Jump to solution

I completely uninstalled and reinstalled all my McAfee software today.

Now MVT is detecing a problem with SiteAdvisor not running a specific process (see image).

What do I do?

1 Solution

Accepted Solutions

Re: SiteAdvisor problem

Jump to solution

This should no more occur now. Please check and let us know.

Thanks

Raghavendra

10 Replies

Re: SiteAdvisor problem

Jump to solution

Hi,

Could you please let us know below details?

  1. Operating system
  2. Was it uninstalled using MCPR or through Add/Remove programs?

Thanks

Raghavendra

Re: SiteAdvisor problem

Jump to solution

Windows 7 Home Prem 64

First I completely uninstalled everything with add/remove per http://service.mcafee.com/FAQDocument.aspx?lc=1033&id=TS101331

Then I ran MCPR

Then I reinstalled

I had an activation problem, so I uninstalled with add/remove

Then I redownloaded the installer and reinstalled.

Re: SiteAdvisor problem

Jump to solution

I went through the whole uninstall reinstall McAfee stuff again this morning, I still get the same message. I think I may have been running an older version of Siteadvisor before I uninstalled yesterday.

Can someone fix this issue?

Thanks

Highlighted
McAfee Employee tromine
McAfee Employee
Report Inappropriate Content
Message 5 of 11

Re: SiteAdvisor problem

Jump to solution

I'm contacting a couple people in the Dev teams (SiteAdvisor & MVT) to see if we can get to the root problem here.

Product Manager, McAfee Consumer Software

Re: SiteAdvisor problem

Jump to solution

When I get home tonight (c. 8 PM ET), I will try and see if my other computer has the same problem.

Re: SiteAdvisor problem

Jump to solution

Vista laptop does not have issue. Might be Windows 7 specific

That laptop did not have the PSFactoryBuffer problem either though, and that was widespread.

Re: SiteAdvisor problem

Jump to solution

This should no more occur now. Please check and let us know.

Thanks

Raghavendra

Re: SiteAdvisor problem

Jump to solution

Just ran MVT twice, no issue anymore

McAfee Employee tromine
McAfee Employee
Report Inappropriate Content
Message 10 of 11

Re: SiteAdvisor problem

Jump to solution

And they all lived happily ever after... 

Product Manager, McAfee Consumer Software