cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted

MVT reporting missing com components

Hi

Yesterday i did a scan with mvt no problems where found.

Today i want to do a scan with MVT but there was a upgrade for MVT.

After the upgrade i ran a scan and it found 22 problems of missing com components

Not all of them could be fixed.

I ran another scan this scan tell´s me the same 22 problems and not all could be fixed.

I did a reinstall of the MVT tool and did a scan but the same problems everytime the 22 problems

Could it be that there is a bug in the mvt upgrade or is there something wrong with my mcafee total protection.

Every thing seems to be normal.( i hope)

I have Total protection 2011 on a windows 7 64bit pc

I have a few screen shots of the mvt log

Message was edited by: revealdion on 1/18/12 9:31:49 AM CST
48 Replies
Highlighted
Level 9
Report Inappropriate Content
Message 2 of 49

Re: MVT reporting missing com components

MVT reporting missing com components

Hi, Ihave the same broblem.

Yesterday i did a scan with mvt no problems where found.

Today i want to do a scan with MVT but there was a upgrade for MVT.

After the upgrade i ran a scan and it found 23 problems of missing com components

Not all of them could be fixed.

I ran another scan this scan tell´s me the same 23 problems and not all could be fixed.

I did a reinstall of the MVT tool and did a scan but the same problems everytime the 23 problems

Could it be that there is a bug in the mvt upgrade or is there something wrong with my mcafee total protection (I have reinstalld..

Every thing seems to be normal.( i hope)

I have  windows 7 64bit pc

Regards

Bertil Jonsson

Highlighted

Re: MVT reporting missing com components

I am missing the same components that revealdion in its log.that is why it is false

idem 24 problems and the monday all ok.

El mensaje fue editado por: miguelgrado on 18/01/12 11:32:57 CST
Forospyware Warrior
Highlighted
Level 11
Report Inappropriate Content
Message 4 of 49

Re: MVT reporting missing com components

Are you still facing these issues on MVT? Could you cross check the same and share the details please

Highlighted
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 5 of 49

Re: MVT reporting missing com components

Confirmed a problem with MVT

As far as I know my McAfee installation is okay, no problems with it. The last few MVT scans - which I do about every 3 weeks - showed no problems. Today I ran MVT as a test and it auto-updated, then said it could could go no further until after a reboot. I rebooted, it ran, and claimed to find one registry error and 9 or 10 COM file-path errors. I clicked autofix and it said all but one of the COM errors were fixed. I re-ran MVT and 8 of the "fixed" COM errors re-appeared.

I think this is a bug in MVT. I do not think my installation has suddenly become corrupt.

Edit - I have the output saved as MVTHealthCheck (an HTML file) if Vinod wishes to see it.

Message was edited by: Hayton on 18/01/12 18:30:37 GMT
Highlighted
Level 7
Report Inappropriate Content
Message 6 of 49

Re: MVT reporting missing com components

Same issue as others have noted associated with today's MVT update. It finds either 20+ or 8+ COM and a couple of registry errors depending on each run of MVT. It fixes some or all, then finds the same errors on subsequent runs of MVT.  I ran MVT last night no problems, but this most recent MVT update is obviously causing a problem. Have run the updated MVT several times today with multiple reboots, but it's the same issue each time.

Since there are others with the same issues, I'm operating as if it's o.k. However, I definitely want somebody to look into this officially and keep us up to date on what is going on. Because of the several discussed glitches already mentioned on this forum (desktop icon, siteadvsor, etc)  I'm running MVT at least twice a day just to make sure there isn't a bigger problem. If I can't trust MVT to work correctly, it serves no value.

Thanks for your time and Please Fix!!

Highlighted
Level 9
Report Inappropriate Content
Message 7 of 49

Re: MVT reporting missing com components

Hi Klinker:

Exactly the same thing just happened to me. When I ran MVT it required a restart, and then after running it reported 11 problems. After autofix the number of problems dropped to 9.

I'm too will going to ignore this today since I am not having any problems with the software. Hopefully it will resolve by tomorrow.

Thanks for the info.

Highlighted
Level 9
Report Inappropriate Content
Message 8 of 49

Re: MVT reporting missing com components

This isn't issue to worry about. Will be resolved in near future I guess. And becides if You are sure everithing is ok then just don't concentrate on it.

Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 9 of 49

Re: MVT reporting missing com components

Hi Folks, My name is Chris and I am the new Supportability Product Manager, which is the group that produces MVT among other things. With the release this week, we have added additonal support for 64bit OS, so we are capable of detecting more that we were on Monday of this week.

I've sent a copy of this thread over to the team and asked them to take a look into it. As soon as we have an answer, we'll post it here.


Thanks for reporting this!

Chris

Highlighted
Level 9
Report Inappropriate Content
Message 10 of 49

Re: MVT reporting missing com components

Hi All,

The COM deviations reported is due to content issues in MVT. Currently we are updating our content files to fix the COM deviations seen for the Consumer product Suite. Will update the forum once the fix is deployed and available for customers.

Approximately the fix should be available by COB today.

Thanks,

Ratheesh

on 19/1/12 12:32:03 PM IST
How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community