cancel
Showing results for 
Search instead for 
Did you mean: 
wixey
Level 9
Report Inappropriate Content
Message 1 of 21

Conflicting MVT Report

Hi,

After running MVT today following a System Restore, MVT found an incorrect registry entry. After clicking 'Fix' it said the problem and been fixed and a reboot was required. After rebooting, however, the same incorrect registry entry was detected:

McAfeeScreenShot.jpg

Despite the above text, McAfee appears to be working normally and isn't displaying any warning pop-ups, so now I'm unsure whether this is a fault with my computer or MVT. I've heard System Restore can sometimes mess things up a little but the Restore point was from a point only a couple of hours ago, not several days. If the System Restore has caused this, what can I do to fix it?

Thanks.

EDIT: Forgot to mention, the MVT version is 8.1.0.135

20 Replies
k3tg
Level 14
Report Inappropriate Content
Message 2 of 21

Re: Conflicting MVT Report

Do you have a session number from the MVT report that you could post?

You may also consider contacting Technical Support to take a look at this  

Tom K3TG

McAfee Volunteer Moderator

wixey
Level 9
Report Inappropriate Content
Message 3 of 21

Re: Conflicting MVT Report

Hi k3tg,

I didn't save the original MVT scan's session number, but ran it again just now and got the same result. That session's ID number was 55715512.

catdaddy
Level 20
Report Inappropriate Content
Message 4 of 21

Re: Conflicting MVT Report

Hi Wixey,

              If you feel that concerned, even though all seems to be running normal. You can always contact Technical Support using the same link to MVT. http://mvt.mcafee.com Simply furnish them the Session ID number.

All the Best

CD

Cliff
McAfee Volunteer
Moderator
Moderator
Report Inappropriate Content
Message 5 of 21

Re: Re: Conflicting MVT Report

Hello

Seems that one of the registry key for VirusScan has incorrect setting. While MVT fixes majority of the issues it is necessary that you reboot the PC and Re-run MVT to check status. If issue persists we will need to Re-install McAfee.

wixey.png

wixey
Level 9
Report Inappropriate Content
Message 6 of 21

Re: Conflicting MVT Report

Hi Selvan,

It's very strange. I ran MVT after an update check this evening and the registry error has gone. The ID for this session was 55720422.

catdaddy
Level 20
Report Inappropriate Content
Message 7 of 21

Re: Conflicting MVT Report

You must have shut down last night? It may be that doing as Selvan suggested, did indeed resolve your issue

I was typing as you were,so did not see your reply. Hope all is okay now.

Cliff
McAfee Volunteer
wixey
Level 9
Report Inappropriate Content
Message 8 of 21

Re: Conflicting MVT Report

Hi catdaddy,

Yes, I did. I've occasionally run into similar problems and hoped that if a restart didn't fix things, a shut down might. So far everything's okay, hopefully it'll stay that way.

catdaddy
Level 20
Report Inappropriate Content
Message 9 of 21

Re: Conflicting MVT Report

Great ! Btw..The most current Engine Version is (2558.0). Also if you feel your issue is resolved, could you please mark this thread Answered?

All the best,

CD

Cliff
McAfee Volunteer
wixey
Level 9
Report Inappropriate Content
Message 10 of 21

Re: Conflicting MVT Report

Hi catdaddy,

I'm also on 2558.0. This sounds silly, but I can't find the 'mark thread as answered' option anywhere... or is it the same as 'correct answer?'