cancel
Showing results for 
Search instead for 
Did you mean: 
wonderbuck
Level 7

virtual technician keeps saying im missing 7 files

i have 3 user mcafee internet security suite...when i run virtual technician it says im missing 7 files..i have re-installed security suite 3 times ran the technician each time with the same results...any suggestions ..anyone?
0 Kudos
8 Replies
exbrit
Level 21

RE: virtual technician keeps saying im missing 7 files

Where are you installing this from? If from a CD then perhaps it's out of date and you should be using your online account which exists once a product is registered.

However, Virtual Technician doesn't always work when ISP provided products are involved.

If it's Comcast - they have just, rather belatedly, introduced the 2009 McAfee products for new downloads so here is what I recommend:

1. Uninstall all McAfee programs through "Add or Remove Programs" in Windows "Control Panel".

2. Use the MCPR tool, see this article: How to remove supported McAfee consumer products using the McAfee Consumer Products Removal tool (MC... This will remove all McAfee remnants from your computer. (you must have Windows Vista, XP or 2000 SP4 to use this tool)

3. Launch Windows Explorer and delete all McAfee files in "Program Files" but especially in "C:\Document and Settings\<user>\Application Data" and "C:\Document and Settings\All Users\Application Data". You have to set Windows Explorer to show all hidden files and folders (Tools > Folder Options > View tab). Just delete the McAfee folders even if they are empty in all the "Application Data" folders. Can be more than one!
In Vista: C:\Program Files, C:\ProgramData and C:\Users\yourname\AppData\Roaming
If you can't find these files don't worry. It just means that MCPR has done its job.

4. Reboot and redownload/reinstall your McAfee products directly from your account at the McAfee web site.

If you are McAfee direct customer, go to https://home.mcafee.com/Secure/Protected/Login.aspx and log in to download your McAfee products.

If you received your McAfee products from your service provider, please use the list below to download your software.

Comcast users should go to http://security.comcast.net/ and log in to download your software.

DELL users should go to https://us.mcafee.com/root/login.asp?affid=105 and log in to download your software.

Gateway users should go to https://us.mcafee.com/root/login.asp?affid=370 and log in to download your software.

eMachines users should go to https://us.mcafee.com/root/login.asp?affid=365 and log in to download your software.

MSN users should go to http://membercenter.msn.com/ and log in to download your software.

AOL users should go to http://daol.aol.com/security/ and log in to download your software.
0 Kudos
wonderbuck
Level 7

RE: virtual technician keeps saying im missing 7 files

thanks..i downloaded it from my account...not a cd or service provider will try your suggestion and let you know how it all sorts out..thanks
0 Kudos
exbrit
Level 21

RE: virtual technician keeps saying im missing 7 files

OK. I moved the thread to the 2009 product. As it's the weekend it might be in your best interests to approach online Technical Support Chat (top left of this page or in my signature) as they can escalate the issue and/or even go into your machine to sort out issues. That's assuming the above doesn't work.
0 Kudos
exbrit
Level 21

RE: virtual technician keeps saying im missing 7 files

I've just been told that it is possible that MVT hasn't yet updated to cover the latest offerings, this can especially be the case with 3rd party providers' McAfee products, like an ISP for instance.
0 Kudos
wonderbuck
Level 7

RE: virtual technician keeps saying im missing 7 files

hmmm didnt download from third party provider..the software..and mvt all from the web site..but you maybe right...im at work now..but when i get home will try all that you have suggested..and i hope its fixed..or you are right..lol...thanks so much for your input..
0 Kudos
exbrit
Level 21

RE: virtual technician keeps saying im missing 7 files

Well, try the reinstall routine I previously posted or try Technical Support Chat.
0 Kudos
wonderbuck
Level 7

RE: virtual technician keeps saying im missing 7 files

just wanted to let you know i did a clean instal..had the same problem..i then chatted with tech support..they said their mvt server was down..and that is why i was getting the errors..there is nothing wrong that an mvt update wont fix i guess..just wanted to let you know..and again thanks for your help..hope you are getting paid for this..cheers..Smiley Happy
0 Kudos
exbrit
Level 21

RE: virtual technician keeps saying im missing 7 files

Thanks for posting that, I'll let the others here know.
0 Kudos