cancel
Showing results for 
Search instead for 
Did you mean: 
jonamunrbl
Level 7

total protection conflict with webroot spysweeper 5.8

I just replaced norton internet security 2009 with total protection 2009. After installation and updates were complete webroot spysweeper 5.8 identified file "HKLM\SOFTWARE\McAfee||SymbolicLinkValue" as a potential masked rootkit. I then send the file to the Quarantine folder BUT it is identified again on the next webroot spysweeper sweep.

NOTE that previous to installation of total protection that webroot was NOT identifying this file.

Does anyone know if there is a conflict between webroot spysweeper 5.8 and mcafee total protection that would cause webroot spysweeper 5.8 to identify a valid mcafee file as a potential rootkit?

AND/OR

Can anyone confirm that HKLM\SOFTWARE\McAfee||SymbolicLinkValue is a valid McAfee Total Protection file?
0 Kudos
7 Replies
exbrit
Level 21

RE: total protection conflict with webroot spysweeper 5.8

Webroot Spysweeper has had issues with McAfee for a long time and it is an incorrect detection. Are you sure it isn't Webroot Antivirus? The reason I ask is that you should never run 2 anti-virus applications together.

You may have to remove it. You could try reinstalling it afterwards, see if that helps.



  • Download the removal tool from:


http://support-uk.webroot.com/cgi-bin/webroot_uk.cfg/php/enduser/fattach_adp.php?p_tbl=9&p_id=1677&p...

  • Click Save and save the file to a folder on your computer.




  • Navigate to the folder where the file was saved.




  • Make sure all McAfee windows are closed.




  • Double-click SSCCleanup58.1.55.exe to run the removal tool.


[Note: Windows Vista users must right-click SSCCleanup58.1.55.exe and select Run as Administrator]

  • Restart your computer.


It may suffice to turn off any active protection it has, try that first.

It is prefereable to keep your anti-virus protection and use an anti-spyware that wont react negatively to McAfee. There are some listed in the first part of this post:
http://community.mcafee.com/showthread.php?t=136913
0 Kudos
fgezella
Level 7

RE: total protection conflict with webroot spysweeper 5.8



Thanks - I could not re-install McAfee a/c of Spy Sweeper with anti-virus but could not find program on my computer. Your link indicated Spy Sweeper was not installed. I believe it removed some remmants from a previous installation. It worked and I was able to re-install McAfee,
0 Kudos
exbrit
Level 21

RE: total protection conflict with webroot spysweeper 5.8

Glad it helped.
0 Kudos
jonamunrbl
Level 7

total protection conflict with webroot spysweeper 5.8

Thank you for the quick response. The SpySweeper version that I am running does NOT include anti-virus.

That said, I will try your recommendation to uninstall SpySweeper 5.8, run the clean-up tool, and reinstalling SpySweeper BUT using version 6 and NOT 5.8.
0 Kudos
exbrit
Level 21

RE: total protection conflict with webroot spysweeper 5.8

Good luck.
0 Kudos
Riddlez
Level 7

RE: total protection conflict with webroot spysweeper 5.8




Honestly, I don't know if that's going to work.

If it doesn't, you could try Spy Sweeper 5.5.7 (with active protection on, meaning using the shields), which runs along nicely with McAfee most of the time.
But I have Virusscan Plus (9.3), not Total Protection.

Are you sure there are no leftovers from Norton, which is notorious for this ?
0 Kudos
exbrit
Level 21

RE: total protection conflict with webroot spysweeper 5.8

Good suggestion Riddlez, thanks.
0 Kudos