cancel
Showing results for 
Search instead for 
Did you mean: 
IanBrowness
Level 7

"Your Subscription Has Not Been Activated" (ref: McAfee Cust Svce - SR-211344131)

This is a recurrence of a previously "resolved" problem; ticket SR-211344131 (#6356-116658022-0737), originally svce req #211782760. I could not find an email address that would accept and pick things up from the prior message thread and so I was advised to post the issue here.

Very briefly: I am a long-time user. Originally used VirusScan Plus; later upgraded to Total Protection Package (3 seats); currently fully updated (3 networked WIntel (HP) machines, 1 XP Pro/2 Vista). Late last year, began receiving "Your computer is not protected. / Your subscription has not been activated" messages several times daily. Quite annoying (as the message was untrue). Supposed resolution through Security Centre is: 1. Click "Fix", leading to "One or more problems require your attention" msg; and 2. (per the Help file), Click the link text that appears, to go to the McAfee site and activate. However, no "click here" link appears.

Reported all the above to McAfee and after several exchanges with helpful tech, confirmed that: 1. Current subscription to McAfee TPP in fact was fine and did not require activation (that being why no "click here" link appeared in Security Centre). 2. The Warning message in Security Centre was likely being driven by my old and unrenewed subscription to VirusScan Plus, which I had let lapse when I replaced it with McAfee TPP. After the tech had checked all my old accounts to confirm their auto-reminders were turned off, the problem disappeared... until about a month ago, when the bells started ringing once again!

How can I stop this message from appearing? I don't have any vestiges of VirusScan Plus (or any other legacy McAfee products I once used) left that I can uninstall, so I suspect this is a problem at the McAfee "end" of things in their accounts DB, rather that an old registry entry or something like that locally - particularly since the problem manifests as a Security Centre message. Ideas? Getting really tired of hearing that "gong" sound over and over. Thanks!
0 Kudos
2 Replies
pselson
Level 7

Activate your subscrtiption

I am having the same problem. How do I get it to stop and recognize my activated subscription. This just started and is quite frustrating!!
0 Kudos
adamsclewes
Level 7

same problem here!

At least once a day (I'm assuming after updates) it asks me to verify my account. It will verify and show me as "protected" but the next day the same thing. I've run the Virtual Technician to no avail.
0 Kudos