cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

RE: update version

tried update ? ie right click the M and choose update. People are your copies bought or provided by an Isp or PC supplier such as Hp or dell etc?
Highlighted

RE: update version



Teir 2 is still working on it.
All emails are correct.
Mine is provided by Comcast.
Highlighted

RE: update version

So the T2 contacted you? U may get contacted by our admin as theT3 in our talk today asked him to chase you up. There are some things they want to do to investigate the issue.
Highlighted

RE: update version



Well no luck with tier 2. He said he thought it was fixed, but the pop-up returned.
I will wait to hear from tier 3.
Level 7
Report Inappropriate Content
Message 45 of 153

total protection2009

I bought mine from a retail store boxed copy
Highlighted
Level 7
Report Inappropriate Content
Message 46 of 153

Updated version does not help

HP Pavillion with Windows XP Professional 2002 w/service pack3
(Also MacBook with Tiger, but I have not let McAfee infect this machine!)

I am a newbie here and see that a lot of people have the same problem as I have with "Your computer is not fully protected". I have had the problem for a while on my HP and just let it go until yesterday when I ran a check and found that my AOL/McAfee protection had expired, so I updated it on the web and received Order confirmation #CS 592573606. While installing the update a screen popped up saying that the program "Webroot Spysweeper with Antivirus" was interfering with McAfee and must be removed.

I went to Virtual Technician (Session ID 20748402), found the Webroot link and tried to uninstall it. No luck. One option was to lock the program, so I did. I have now been on this problem and chased around this forum for hours, including trying to send a message to Virtual Technician -- all to no avail!

I used to use Norton and is sorely tempted to switch back, but after spending $42.84 yesterday to renew my McAfee I feel I have to give it another try -- user unfriendly as it may be when things go wrong!

(I guess now it remains to find out if I can get back to the answers!)

sad
Highlighted

RE: Updated version does not help

rbrogren
When you had Norton did u use the uninstall tool from them to remove it. Also good idea to restart again and uninstall mcafee via the removal tool in my sig and run the preinstall tool here

 

3.Download and run the McAfee Preinstall Tool (KB DOC ID: TS100410 http://download.mcafee.com/products/licensed/cust_support_patches/McPreInstall.exe)
Reboot the computer



Re webroot try this after the clean up above
Try the folllowing first:

http://community.mcafee.com/showpost.php?p=535451&postcount=2
Highlighted

RE: Updated version does not help

austinabrady

what did T2 try I will stir our admin to get into contact with u
Highlighted

T2 ^ t3



Tier 2 is contacting T3.
T2 worked on my system for hours yesterday and no fix yet.
They are working on collecting advanced log files now...
Highlighted

RE: T2 ^ t3

Yes I heard that they need process monitoring info as issue in not every1. Ie my wifes PC fine stable as a rock been so past 5 mths since 9.11
How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community