cancel
Showing results for 
Search instead for 
Did you mean: 
jessmist
Level 7

easy network

I am using mcafee total protection 2009 on three computers in my household i am also using the easy network.
I have a computer which is running windows xp and this has the administrātor rights for the network this computer has a printer connected to it and is set to share the printer.
My problem is that the two laptops that i have which are running on vista can not see the printer to use it.
One of the laptops is connected to a printer is also set to share the printer and this can be seen by all three computers and used by all three.
I can not understand why the two laptops can not see the printer which is connected two the computer running xp.
Sorry if this post is a bit long.

Thank you
0 Kudos
7 Replies
CopyRon
Level 10

RE: easy network

Can the Vista computers see the XP computer?
If not, there are some steps to take to make the XP visible to Vista.
0 Kudos
jessmist
Level 7

RE: easy network

Hi Thanks for the reply
The two computers which are running vista can see the xp computer and can share documents but the can not see the printer

Thanks
0 Kudos
JulioNog
Level 7

Vista can not see the xp

Hi,
My computers with Vista can not see the xp,
Could please help me about the procedures?

thx
0 Kudos
vinod_r2
Level 11

RE: Vista can not see the xp

see if this helps ( i am assuming that you have McAfee installed on all the machines)
0 Kudos
JulioNog
Level 7

RE: Vista can not see the xp

Hi vinod_r2 thanks for your help
I installed Mcafee Internet Security on all computers.
The computers with Vista, works fine but another with xp, it's just appearing the ip address
i can't integrate to the network, it seems not to be installed,
I tried install again however nothing changed...
0 Kudos
vinod_r2
Level 11

RE: Vista can not see the xp



Did you try the tool I linked on last post?
0 Kudos
JulioNog
Level 7

Solved

Sorry for my delay. The problem was the software "Peerguadian". This was blocking the traffic in my network. So I uninstalled it and everything works well.

Also I installed the link "Layer Topology Discovery (LLTD) Responder" in the Windows XP computer and I used the tool that you suggest me to clean the machines in my network.

Thank you for your help.

Regards,
Julio
0 Kudos