cancel
Showing results for 
Search instead for 
Did you mean: 
rbpember
Level 7

blank window when "View reports" clicked

I use McAfee Internet Security on a home XP computer. I wanted to view the results of my last scan. When I click on "View reports" on the home page, I get a blank window.  (see attached)

Internet Security is up-to-date and my computer is up-to-date with all the Microsoft updates.

Any ideas on what's wrong?

0 Kudos
3 Replies
exbrit
Level 21

Re: blank window when "View reports" clicked

If you are using any non-standard settings in Internet Explorer (whether or not you use it anyway) please set it back to default.

McAfee's UI is actually an IE window.

If you have installed any extra Fonts or changed Font settings in Windows, try uninstalling them or setting back to default.

I also see you have Spysweeper installed, it has been known to react badly with McAfee products.   There are other tools which will work mentioned in the last link in my signature below.

Also make sure everything in Windows is up to date.

.

Message was edited by: Ex_Brit on 28/10/12 7:38:46 EDT AM
0 Kudos
rbpember
Level 7

Re: blank window when "View reports" clicked

Hi, Ex_Brit,

I reset my IE setting by clicking on the Reset button at the bottom right of the IE popup windows (see attachment). I restarted t IE, closed the McAfee security center window and reopened it.

I still see the blank screen when I click on see reports.

BTW -- Windows is up-to-date.

         -- Spysweeper is actually uninstalled. The icon you see is for the installer, not the software itself.screendump2.JPG

One other note. I've been using McAfee on thei computer for about 8 years now (yes, 8). I haven't had this problem before.

Do you have any other ideas?

Thanks for your help

Rcik

0 Kudos
exbrit
Level 21

Re: blank window when "View reports" clicked

..and no different fonts installed?   Then all I can suggest is contact Technical Support via the link the top of this page under Useful Links.    It's free by phone or online chat.

0 Kudos