cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted

Won't install after I bought 1 year renewal

Sorry if this is in the wrong section.

I am having a problem installing the 1 year renewal for McAfee Total Protection that I purchased.

When I run DMSetup.exe it pops up and says "gathering information" with a progress bar.

After that it goes white and nothing happes but a constant clicking sound.




I am not at all good with AntiVirus programs, so I'm lost.

I'm running:
Dell Inspiron 530
Vista Home Premium SP1
32 bit

Again, sorry if this is in the wrong section.
1 Reply
Highlighted

RE: Won't install after I bought 1 year renewal

What version of Internet Explorer are you using? Open it and go to Help/About. Also what type of connection?

Also have you tried uninstalling, using the cleanup tool and then reinstalling?
How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community