cancel
Showing results for 
Search instead for 
Did you mean: 
catdaddy
Level 20

Windows not recoginizing McAfee at Start-up?

Jump to solution


I haven,t seen any reported issues of such. However, My  Daughter has experienced it twice last several days. She was just upgraded to Version (13.6.953). Her OS is same as mine, and I have not experienced it either. The simple solution to reslove it, is to open Services.msc, then scroll down to (Security Center)- WSCSV and disable it,click apply. Then renable it and set it to "Automatic(D)" click apply. Then the (RedX) over the Flag in the lower Task bar will disappear.

To futher be assured, open your Windows Action Center, and open the (Security Button) and it will now report all is well with your protection.

Just thought I would mention this.

Regards,

Cliff
McAfee Volunteer
0 Kudos
1 Solution

Accepted Solutions
catdaddy
Level 20

Re: Windows not recoginizing McAfee at Start-up?

Jump to solution

She knew that McAfee was indeed Working/Protecting. As I asked her to open the McAfee UI, and indeed it was. However in her instances, it did not correct itself. Told her to not worry about it, but to please let me know if it occurs again.

Thanks Selvan ,

Regards

Cliff
McAfee Volunteer
0 Kudos
6 Replies
Peacekeeper
Level 20

Re: Windows not recoginizing McAfee at Start-up?

Jump to solution

Actually this been an issue for 12 mths It always shows up around 2 minutes after boot and fixeds itsel;f before 5 minutes. I see this every day on the Wife's PC  Action center loses track of Mcafee and windows defender but all is OK. I will monitor this on my beta version and see what shows there.

From what Mcafee told us in our weekly call it is a microsoft issue. Maybe if still an issue time MS was stirred up again.

So you are not seeing it?

0 Kudos
catdaddy
Level 20

Re: Windows not recoginizing McAfee at Start-up?

Jump to solution

It has only occured with me maybe twice in over 3 years. So that would exclude McAfee Versions/etc. Like you I always credited it to being a Microsoft issue. I have asked Kathy to apprise me if it happens again. And you are correct....it is always at Start-up within the first 3-5 minutes.

I might add,that I don,t (Shut Down) every day.

Message was edited by: catdaddy on 6/30/14 5:15:41 PM EDT
Cliff
McAfee Volunteer
0 Kudos
Moderator
Moderator

Re: Windows not recoginizing McAfee at Start-up?

Jump to solution

Hi there,

I have came across this in  Support and found that this happens when the service takes time to startup however this should vanish in a minute or two. The Protection is not compromised during this time however the icons , User Interface will be unresponsive until service starts.

Nothing to be worried at this point. I assume that the user should have trusted McAfee Security and Firewall opening the Action Center before seeing this.

Tier 2.5 Technician
0 Kudos
catdaddy
Level 20

Re: Windows not recoginizing McAfee at Start-up?

Jump to solution

She knew that McAfee was indeed Working/Protecting. As I asked her to open the McAfee UI, and indeed it was. However in her instances, it did not correct itself. Told her to not worry about it, but to please let me know if it occurs again.

Thanks Selvan ,

Regards

Cliff
McAfee Volunteer
0 Kudos
Peacekeeper
Level 20

Re: Windows not recoginizing McAfee at Start-up?

Jump to solution

Ah it has always corrected itself  for me thanks for the update

0 Kudos
catdaddy
Level 20

Re: Windows not recoginizing McAfee at Start-up?

Jump to solution

   Looks like it has been a slow day on the Consumer side. For me anyway...

Gonna pack it in.....

Message was edited by: catdaddy on 7/1/14 12:31:06 AM EDT
Cliff
McAfee Volunteer
0 Kudos