cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Moderator selvan
Moderator
Report Inappropriate Content
Message 1 of 6

Windows XP machine not responding when McAfee is Installed.

Users seeing this Issue can post here the details - Please read the description below..

PC has problems while starting or working on non-McAfee programs wherein application is not Responding and/or system hangs making PC/Program unusable. If you experience this and have a valid McAfee Product Installed please post in this thread along with details of failing application.

5 Replies

Re: Windows XP machine not responding when McAfee is Installed.

None yet on a clean XP build without previous McAfee.

 

I’ve already reported several problems when McAfee has been installed for years, and the old MCPR issue is still outstanding: https://community.mcafee.com/thread/66530?tstart=0

 

It’s going to be difficult isolating anything till that gets resolved.

Moderator selvan
Moderator
Report Inappropriate Content
Message 3 of 6

Re: Windows XP machine not responding when McAfee is Installed.

Hi Moldyjacket,

Thanks for the response. Am looking for instances where an application (any) takes time to load/respond when McAfee is Installed. When McAfee is removed the application loads quicker without any issues.

jmckee
Level 10
Report Inappropriate Content
Message 4 of 6

Re: Windows XP machine not responding when McAfee is Installed.

Not sure if this is what you are after , but for the past few weeks everything , especially online , has been very slow. Response times are way down on all sites. Also , for the same period , after starting the system and allowing it 10 minutes to get all of the initial stuff out of the way , upon starting the Security Center , it shows as "Real Time Scanning Starting Up" on a black banner. After 5 seconds , it goes green and is OK for the rest of the time the system is up. The tray icon never showed that it was in that state.

Reliable Contributor Hayton
Reliable Contributor
Report Inappropriate Content
Message 5 of 6

Re: Windows XP machine not responding when McAfee is Installed.

Chinthanai Selvan P wrote:

PC has problems while starting or working on non-McAfee programs wherein application is not Responding

Yes, I've seen this on the XP machine. Happens quite frequently.

and/or system hangs making PC/Program unusable

This has happened I think two or three times in the past few weeks. The PC has to be shut down with the power button and is okay again on restart.

You think there's a McAfee connection?

Reliable Contributor Hayton
Reliable Contributor
Report Inappropriate Content
Message 6 of 6

Re: Windows XP machine not responding when McAfee is Installed.

I don't know if this is what you meant, but it's a known problem. The latest McAfee update on Windows 7 required a reboot but installed without any problem.

On the old XP machine the update failed to complete and completely blocked internet access from Chrome. The Chrome process had to be repeatedly killed from Task Manager and a restart forced - and Windows shutdown took about 5 minutes.

Chrome hangs after McAfee update.PNG