cancel
Showing results for 
Search instead for 
Did you mean: 
dtmcauliffe
Level 7

Weird Update Problem

I get a new DAT everyday with the updater automatically most of the time. Today I didn't, so I tried to manually update.
It starts to download, finishes, and begins installation. The icon sits there for a few seonds, then dissapears. The "installation complete" screen always appears, but it won't. I have made multiple attempts to install after rebooting my computer, but it does the same thing every time. Virtual Technician says everything is fine, except for the DAT.
The same thing happens after trying to update with VT, and I really cannot figure out why.

A similar occurance happened about a month ago, but after making a second attempt, the update downloaded/installed just fine.

Does anyone have any idea of what is going on? I would reinstall, but I'm worried that it won't update at all afterwards if the issue happens to be with my computer.
0 Kudos
14 Replies
vinod_r2
Level 11

RE: Weird Update Problem



i would suggest that you wait for one more day and then we will check the logs
0 Kudos
DaGopha
Level 7

RE: Weird Update Problem

This is definitely a problem on the McAfee side. We've been reporting it here:

http://community.mcafee.com/showthread.php?t=229116
http://community.mcafee.com/showthread.php?t=229114

We've seen this problem with DATs before - ExBrit tracked the last one down to a dodgy update over the weekend (post #36 on: http://community.mcafee.com/showthread.php?t=227882&page=4).

The usual Tier 1 advice of uninstalling/reinstalling usually doesn't do any good in these instances - you uninstall, and then reinstall with an ancient DAT and it can't get the most recent one because of the bad-DAT push - and you end up being worse-off protected than before.

This appears to be the second bad push in as many months...

Are you running Security Center 9.2 or 9.3? I think there's something off in SC9.3 - my About screen is blank (http://community.mcafee.com/showthread.php?t=229113).

Gopha
0 Kudos
exbrit
Level 21

RE: Weird Update Problem

Vinod, if you have any avenues of approach to the Threat Center perhaps you could tell them the DAT 5567 is failing everywhere? It just did it to me.
0 Kudos
vinod_r2
Level 11

RE: Weird Update Problem



Same here on my machine as well.. :confused:
0 Kudos
exbrit
Level 21

RE: Weird Update Problem

Well I'm not uninstalling /reinstalling just because of this. The next DAT will probably cure it.
0 Kudos
vinod_r2
Level 11

RE: Weird Update Problem



Ya.. very true... wait for a day please
0 Kudos
exbrit
Level 21

RE: Weird Update Problem

This would apply in 2 instances: 1. When DATs fail and 2. When people get the errors and red X's warning them that VirusScan needs reinstalling.

Boot to Safe Mode by tapping F8 while booting up.
Go to Program Files\McAfee\VirusScan\DAT and delete the contents of the folder, not the folder itself.

Reboot. Ignore warnings that Security Center may throw up.
If updater doesn't start automatically, right-click the taskbar icon and select Updates.

Let it do its thing and when finished the errors should be all be cured.

(I now have 5567).
0 Kudos
petitchoux
Level 7

yes me too

This has been happening to me too since yesterday. The box doesn't pop up to show that it was updated.
0 Kudos
exbrit
Level 21

RE: yes me too

See my post just before yours for the solution.
0 Kudos