cancel
Showing results for 
Search instead for 
Did you mean: 
dtm79
Level 7
Report Inappropriate Content
Message 1 of 11

Verify Subscription Not Working

Hi

I've just renewed my subscription today for a 3 user licence of McAfee Security Centre. I've gone onto 2 of my PC's (both WinXP) and run the "Verify Subscription" link from the icon in the System tray, however, when I try to run this on my Vista laptop, nothing happens, the main screen still says that I have 5 days left on my subscription, is there anything I am missing?

I've run the MVT and it says everything is fine.

Any help would be appreciated!

Thanks

Dan
Tags (2)
10 Replies
bua_ako
Level 7
Report Inappropriate Content
Message 2 of 11

RE: Verify Subscription Not Working



hi,

can you post your session ID here please?

by the way have you tried uninstalling and reinstalling your mcafee software?
Highlighted
dtm79
Level 7
Report Inappropriate Content
Message 3 of 11

RE: Verify Subscription Not Working

I've not tried re-installing yet, is this likely to make a difference?

Where do I get the sessions ID? Is that something from the MVT?

Thanks

Daniel
Reliable Contributor exbrit
Reliable Contributor
Report Inappropriate Content
Message 4 of 11

RE: Verify Subscription Not Working

Yes the session ID from running the MVT (link in my signature).

To clean uninstall and reinstall do the following:

1. Uninstall all McAfee programs through "Add or Remove Programs" in Windows "Control Panel".

2. Use the MCPR tool, see this article: How to remove supported McAfee consumer products using the McAfee Consumer Products Removal tool (MC... This will remove all McAfee remnants from your computer. (you must have Windows Vista, XP or 2000 SP4 to use this tool)

3. Launch Windows Explorer and delete all McAfee files in "Program Files" but especially in "C:\Document and Settings\<user>\Application Data" and "C:\Document and Settings\All Users\Application Data". You have to set Windows Explorer to show all hidden files and folders (Tools > Folder Options > View tab). Just delete the McAfee folders even if they are empty in all the "Application Data" folders. Can be more than one!
In Vista: C:\Program Files, C:\ProgramData and C:\Users\yourname\AppData\Roaming
If you can't find these files don't worry. It just means that MCPR has done its job.

4. Reboot and redownload/reinstall your McAfee products directly from your account at the McAfee web site.
Reliable Contributor exbrit
Reliable Contributor
Report Inappropriate Content
Message 5 of 11

RE: Verify Subscription Not Working

I'm reminded that it might be a better idea to go through the online Technical Support Chat with this as they can escalate it to a higher level quickly.

The link is at the top left of this page or in my signature.
dtm79
Level 7
Report Inappropriate Content
Message 6 of 11

RE: Verify Subscription Not Working

Thanks for the help. My MVT session ID is:- 19164725

I'll give the remove and re-install a go when I get a chance, then contact the online support if that doesn't work.

Thanks for all the suggestions, sorry I've been a bit tardy in responding, has some family issues to sort out.

Thanks

Dan
Reliable Contributor exbrit
Reliable Contributor
Report Inappropriate Content
Message 7 of 11

RE: Verify Subscription Not Working

No problem...hope all works out OK for you. Yogi can you read that MVT session?
bua_ako
Level 7
Report Inappropriate Content
Message 8 of 11

RE: Verify Subscription Not Working



Hi,

MVT showed that all the products had expired already. I can't think of anyway to resolve an expired product but through uninstalling and reinstalling the software through the website... any other ideas? maybe Vinod can provide advanced instructions... (just a thought from a T1 tech).

good luck...
Reliable Contributor exbrit
Reliable Contributor
Report Inappropriate Content
Message 9 of 11

RE: Verify Subscription Not Working

Then I think the complete removal, cleanup and reinstallation I outlined above is the best approach now.

Thanks.
dtm79
Level 7
Report Inappropriate Content
Message 10 of 11

Thanks

Thanks for all your help guys and gals, the remove and re-install has resolved the problem.

I didn't have any problems renewing the licence on WinXP, only on my Vista laptop, is this a known issue? Should the "verify subscription" option work Ok in Vista?

Thanks again

Daniel

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community