cancel
Showing results for 
Search instead for 
Did you mean: 
mp213
Level 7

Update to v10 forced to uninstall; not uninstalling or reinstalling

I'm going to go ahead and lift my posts from an earlier discussion

9/16/2010

This (Real Time Scanning refusing to stay on) started happening the minute I upgraded to v10. I've uninstalled any possible conflicting software (Malwarebytes' Anti Malware), haven't performed a system restore, and don't have any existing malware on my system, and I'm still seeing the issue. I really don't know  what more I can do. On Virtual Technician, although I've run McAfee's inbuilt update service multiple times, it's asked me to restart, and yet the Technician is still picking up missing files that I thought I'd already updated!

My session ID is 27724169 and my problem log's attached.

Getting  this problem resolved is my #1 goal right now, in light of the fact that all other anti virus software have been uninstalled and I am, literally, quite unprotected. Haven't had any issues until now, but  perusing these forums, I'm realizing this is a common issue and if it's this common why hasn't it been more substantially resolved?

9/17/2010

I still have 317 days left on my subscription, and I have no idea what happened with v10 because apparently, after downloading the  updates and  restarting my system multiple times, Virtual Tech's status  of the "missing" files still stood. I did the logical thing of downloading the installer and seeing if that didn't solve anything. Nope. Turns out, it made everything worse. Ever since upgrading to v10,  I've had problems on top of problems. Running DMSetup.exe just seems to have made things worse, since it uninstalled McAfee and then didn't  install anything in its place and now when I tried reinstalling McAfee  from my support disc, lo and behold, I can't reinstall either.

MS  Outlook which was linked to McAfee now reports its extension.dat file is missing. My system is taking hits upon hits and I can't seem to get  this fixed. Strange how a 'Real Time Scanning' failure snowballed into  this. There are core files in my OS (Windows Vista Home Premium 32 bit)  that seem to be missing; forget about running system restore getting me back to a point of sanity, I can't run chkdsk either and am now sitting with a firewall that seems to be slowing down my system instead of protecting it, antivirus support from MS Security Essentials...since no other antivirus software will install.

Can't repair my Vista installation after the McAfee issues, because the disc I have is a reinstallation disc and I am very, very wary of having to install everything all over again just because of McAfee.

If someone can explain just what's happening, that would be great. No  phone calls, just plain out support. Support can be issued anywhere; via  email, on the forums (where the question was asked) would be a great way to start.

Ran MCPR.exe and have attached the log. As you can see, files that  should be existing don't, probably because of process outlined above. So  it can't be removed and it can't be installed. Lovely.

9/17/2010

As a follow up to my last comment, I ended up contacting Technical  Support through chat and so far, I'm really sorry to say McAfee's  support has not been conclusive since I'm still having issues and the  woman I spoke to at Tech Support didn't seem to be listening to what I  was saying. She had me restart my system after mcpr.exe blatantly said  'uninstallation incomplete' and had me run DMSetup.exe yet again...how  she was expecting a different result, I have no idea. But there you go.

So  far, I haven't been able to find a solution anywhere; either from Tech Chat support, email (they tell me they've opened up a support ticket but  nothing ever happens) or this community. I'm sorry if I sound like a moronic customer, but I'm extremely frustrated. After my subscription expired (in 317 days), I was looking to continue...now, I really don't  think I'm going to. Please, please someone solve this issue and not over the phone. Here. Right now. Once and for all to the satisfaction of  others who are obviously facing this issue.

What more can be done to get your attention?

Message was edited by: mp213 on 9/17/10 12:15:12 PM CDT
0 Kudos
17 Replies
Deepu_S
Level 10

Re: Update to v10 forced to uninstall; not uninstalling or reinstalling

Hi,

  Firstly I would apologise for all the mishap that happened. Issue is that there are some registry key entries of McAfee still left even after uninstalling the product, so we need to remove those. I would request you to contact McAfee technical support and inform them that you tried MCPR tool and still getting Incomplete Installation.

0 Kudos
lloydjv
Level 7

Re: Update to v10 forced to uninstall; not uninstalling or reinstalling

So which registry keys are we supposed to remove and where are they located? Why does the MCPR tool  not clear this up or notify the operator that there are registries existing it cannot remove? It is frustrating enough to continue to try to download and preinstall only to come back to the same issue and not have a solution for this. Any idea about the names of the offending registries?

0 Kudos
exbrit
Level 21

Re: Update to v10 forced to uninstall; not uninstalling or reinstalling

lloydjv - your profile tells me that you are McAfee staff so why are you discussing this in the public area?

haimydear - your profile tells me you are Sutherland Global staff yet you aren't identified as such.

This discussion should be going on in one of our internal user groups or via private message as it isn't helping the original poster.

mp213, did you try rebooting and running MCPR again?   Also is the MCPR you have a fresh download, I ask because it is updated fairly frequently.

As a footnote, this sort of thing can happen when registry cleaners are being used as they often corrupt perfectly valid software, also it could be the sign of an infection.

Try running the steps in this document:  https://community.mcafee.com/docs/DOC-1294

0 Kudos
lloydjv
Level 7

Re: Update to v10 forced to uninstall; not uninstalling or reinstalling

Thanks, Brit, where is the link for us? I am new to the forum.

0 Kudos
exbrit
Level 21

Re: Update to v10 forced to uninstall; not uninstalling or reinstalling

lloydjv wrote:

Thanks, Brit, where is the link for us? I am new to the forum.

Send a PM to the Board Administrator and ask to be badged (Haimydear you can do this too) and she will sort it out and then you can apply to join one or more of the internal groups, she will explain that if you ask her.

https://community.mcafee.com/people/ajacobs

Message was edited by: Ex_Brit on 05/10/10 4:33:06 EDT PM
0 Kudos
lloydjv
Level 7

Re: Update to v10 forced to uninstall; not uninstalling or reinstalling

Done.

0 Kudos
exbrit
Level 21

Re: Update to v10 forced to uninstall; not uninstalling or reinstalling

OK, good luck.

0 Kudos
lloydjv
Level 7

Re: Update to v10 forced to uninstall; not uninstalling or reinstalling

Unfortunately no luck.

0 Kudos
exbrit
Level 21

Re: Update to v10 forced to uninstall; not uninstalling or reinstalling

Strikethrough..?....now OK or what?

0 Kudos