cancel
Showing results for 
Search instead for 
Did you mean: 
cuppatea
Level 7

Update "an error occurred"

Hi All,

I really need some help please.

I have just been on live chat to McAfee to try and resolve another problem on my laptop (  https://community.mcafee.com/thread/27149  ), since then I have a problem with my Desktop machine. I NEVER share files between them they are NEVER connected and NEVER share the router connection at the same time.

Because the Security on my laptop is suspect,  I used my desktop computer to contact McAfee.   Before I was permitted to do so I was compelled to run virtual technician which decided to replace a DAT.

So the only changes to my computer were loading the "chat" software and running the Virtual Tech.

Now I cannot update my security, it finds updates downloads them, then when it comes to the install part I get "an error occurred".

Desktop is running XP with all recommended Microsoft updates.

I'm just one step away from binning the whole lot and replacing McAfee for good, but I only renewed 4 months ago and I don't really want to be beaten by this anyway!

Best regards,

cuppatea.

0 Kudos
2 Replies
Dinz
Level 16

Re: Update "an error occurred"

Hi,

Along with the above instructions , please check the following before we reinstall McAfee;


1.From the Taskbar, click Start, and Run.

2.In the Run field, type notepad %WINDIR%\system32\drivers\etc\hosts then click OK.

Note: This will open the 'hosts' file in Notepad.

3. Remove all lines referencing McAfee websites, or Network Associates International (NAI) websites.

Examples of such lines are:

    • 69.299.33.21 bin.mcafee.com
    • 120.30.243.19 nai.com

      Note: You can ignore all lines that start with the # symbol
  1. Click File.
    Click Save.
    Close Notepad and try to update your McAfee product again

Regards,
Dinesh K
McAfee Online Community Moderator

0 Kudos
cuppatea
Level 7

Re: Update "an error occurred"

Hi Dinesh,

I tried that but only got a sample file,

I have tried to attach a screen print.

Thanks for your advice kiwi4life, I will do that but thought I would try Dinesh's suggestion first as it might be a quick solution.

Best regards,

cuppatea

PS

Sorry the screen print did not work It simply explained how the data should be entered and gave two example lines, the only entry without a # was 127.0.0.1 Local host

Message was edited by: cuppatea on 28/08/10 10:30:51 CDT

Message was edited by: cuppatea on 28/08/10 10:31:40 CDT

Message was edited by: cuppatea on 28/08/10 10:36:34 CDT
0 Kudos