cancel
Showing results for 
Search instead for 
Did you mean: 
lynchy
Level 8

Total Protection won't install - even Chat people can't help!

Jump to solution

Dear All,

I have come to you as a last resort before I take a sledge hammer to my new-ish computer and buy a Mac.

My computer has Windows 7 HP on it. Prior to yesterday, Total Protection 2011 was installed. That having expired, I bought the next version and now I have no protection whatsoever! It downloaded, it went through the pretence of opening but then completely disappeared. I managed to install it without a problem on my Windows Vista laptop, so my guess is that it's a problem with my computer.

Can anyone help with identifying the problem please?

Before you ask, I have already trawled this site and others, so I have downloaded all of the various removal and pre-installation programs. WIndows has been completely updated. IE 9 is installed.  I have even spent a good hour or so using the Chat support function, but even 'Tier 2 Support' could not identify the problem. Their final suggestion was: ask Microsoft!

The clock is ticking. I need my computer for work, but I'm not going to use it without proper protection - I've been well-indoctrinated with the technological birds and bees story! If this can't be resolved, good bye Windows and good bye McAfee, hello Apple and hello a whole load of other problems! (Sounds like a Beatles song...)

Yours desperately,

JL

0 Kudos
1 Solution

Accepted Solutions
lynchy
Level 8

Re: Total Protection won't install - even Chat people can't help!

Jump to solution

Problem solved! I installed Avira anti-virus software as a stop-gap (free trial), then tried installing McAfee one last time...and it worked! Avira must have installed a component that I required. Very strange. Any other explanation for this?

9 Replies
Manoj_AR
Level 10

Re: Total Protection won't install - even Chat people can't help!

Jump to solution

You could try the below steps

  • Un-install IE 9 from Programs and Feature
  • Create a new windows user
  • Tried to install from the new user account
0 Kudos
lynchy
Level 8

Re: Total Protection won't install - even Chat people can't help!

Jump to solution

Thanks Manoj, but that didn't work.

I've wasted so many work hours on this that I'm starting to despair.

0 Kudos
lynchy
Level 8

Re: Total Protection won't install - even Chat people can't help!

Jump to solution

Some progress! I now get an error message! Woo hoo! Here it is:

Problemsignatur:

Problemereignisname: BEX

Anwendungsname: Install.exe_McAfee Integrated Security Platform Installer

Anwendungsversion: 5.0.434.0

Anwendungszeitstempel: 4ddd2cdf

Fehlermodulname: Install.exe

Fehlermodulversion: 5.0.434.0

Fehlermodulzeitstempel: 4ddd2cdf

Ausnahmeoffset: 0006a7e6

Ausnahmecode: c0000417

Ausnahmedaten: 00000000

Betriebsystemversion: 6.1.7601.2.1.0.768.3

Gebietsschema-ID: 2057

Zusatzinformation 1: 72aa

Zusatzinformation 2: 72aa47882a60ea26f3445ab1c8bd535f

Zusatzinformation 3: 1553

Zusatzinformation 4: 155311fa79bfc9b450f232537711962a

(It's on a German computer!)

0 Kudos
Manoj_AR
Level 10

Re: Total Protection won't install - even Chat people can't help!

Jump to solution

Please try the below steps for the MISP Error.

  • Try to update Windows and install all the available updates excluding IE 9.
  • Open IE-> Tools->Internet Options-> General and select ‘Delete’ button under browser history and delete everything.
  • Open IE-> Tools->Internet Options->Advanced and select reset button.
  • Turn off UAC

To turn UAC off

      1. Open User Account Control Settings by clicking the Start button , and then clicking Control Panel. In the search box, type uac, and then click Change User Account Control settings.
      2. To turn off UAC, move the slider to the Never notify position, and then click OK.  If you're prompted for an administrator password or confirmation, type the password or provide confirmation. You will need to restart your computer for UAC to be turned off.
  • Reboot the computer and try to install the McAfee product from a new user account
  • To turn on UAC, move the slider to choose when you want to be notified, and then click OK.  If you're prompted for an administrator password or confirmation, type the password or provide confirmation.

Note: Major reason for this issue is either the windows components are corrupted or there might be some malware presence. It would be worth trying to re-install the Windows 7 before you move on to MAC

Please let me know the suite name of the new purchase?

Please check if there is any system restore point prior un-installing the expired McAfee Total protection 2011.

0 Kudos
lynchy
Level 8

Re: Total Protection won't install - even Chat people can't help!

Jump to solution

Thank you, but that didn't work either. McAfee did start to run, but got half way through the process and then stopped. Now it won't run at all.

The suite is the '5 User McAfee Total Protection'.

0 Kudos
lynchy
Level 8

Re: Total Protection won't install - even Chat people can't help!

Jump to solution

Problem solved! I installed Avira anti-virus software as a stop-gap (free trial), then tried installing McAfee one last time...and it worked! Avira must have installed a component that I required. Very strange. Any other explanation for this?

oceanstone5
Level 7

Re: Total Protection won't install - even Chat people can't help!

Jump to solution

It's now November 2012 - same problem installing McAfee. Same solution thanks!

Installed Avira anti-virus trial. Then went back and executed the McAfee installation file.

Worked like a charm.

Problem for McAfee  is - Avira is a less expensive program. Hmm....

0 Kudos
mcscotty57
Level 9

Re: Total Protection won't install - even Chat people can't help!

Jump to solution

This has not worked with me. But I will leave the Avira like protection while I look for solution to the bad operation of the installer of McAfee.

0 Kudos
mcscotty57
Level 9

Re: Total Protection won't install - even Chat people can't help!

Jump to solution

Finally I was able to install the McAfee Antivirus. I got it after installing the Windows Installer 4.5!

I don't know if the WinInstaller needed an update or upgrade, or it was corrupt. But that was the cause of the problem. 

 

I hope this information will be useful for other users. 

 

Greetings!

0 Kudos