cancel
Showing results for 
Search instead for 
Did you mean: 
mia
Level 7
Report Inappropriate Content
Message 1 of 3

Total Protection 2011: Security Center will not open, Site Advisor not working

Hello,

I have a Dell, 32 bit PC with Windows 7 Home Premium SP1 (up-to-date) and IE9 (up to date, however, I always use Mozilla Firefox 7.0.1), including magicJack; all operating fine and with no changes made to anything except…

NOTE: During this install process, I did not turn off Windows 7 Firewall.

Last Friday, I upgraded from McAfee Anti Virus 2011 to Total Protection 2011 from the Winferno website. First, I removed McAfee from my PC (did not run MCRP.exe) and had no obvious problems with the install.  There is no other virus/spyware/blocker software on this PC.    Before restarting my computer, McAfee allowed me to launch the Security Center, where I tried changing the time for a Scheduled Scan.  It now reads “undefined” and has turned itself OFF.  It will not accept any changes.  I didn't change any other settings for fear that I wouldn't be able to re-set them.

After restarting my computer, the Security Center will not open from the shortcut or task bar.  Right clicking the shortcut reveals a drop down menu. I ran a compatibility test: “no changes or updates were necessary” and Properties has selected it compatible with Windows 7.  I began to search McAfee for possible solutions and noticed on my way there (within Firefox or EI9) the Site Advisor 3.4.143 isn't working either.  As an aside, the graphics within magicJack stopped functioning after the Total Protection install; it repairs itself after each subsequent uninstall. 

I have followed these tips/steps:

  1. Checked service.msc to ensure all McAfee is set to Started/Automatic.  Found McAfee Scanner set to Manual; changed, rebooted.
  2. Ran Virtual Technician (Sessions 35410880, 35414700) and it shows three files missing that it can’t fix:

       C:\progam files\mcafee\siteadvisor\elist.dat

       C:\progam files\mcafee\siteadvisor\components\imcffplg.xpt

       C:\progam files\mcafee\siteadvisor\components\mcffplg.dll

On my second attempt, I removed McAfee, rebooted.  I downloaded and ran MCRP.exe, rebooted.   I re-downloaded the software from Winferno.com, rebooted.  All problems remain.  I ran Virtual Tech, same three files missing.   I reset IE9, closed, re-opened, and re-enabled only these add-ons: McAfee, Acrobat and Java and rebooted.  The only symptom I can repair is within service.msc.

On my third attempt, I removed McAfee, rebooted.  I ran MCRP.exe, rebooted.  Instead, I re-downloaded the software direct from McAfee.com.  I launched the Security Center before rebooting though, it won't retain any Scheduled Scan changes, and it has disabled itself again.  I ran Virtual Tech, same three files missing.  I tried turning off Windows Firewall; reboot, no change. Turned Windows Firewall back on; reboot, no change.  Powered down system and re-set modem, no change. The only symptom I can repair is within service.msc.

Since last Friday, I’ve have invested many hours trying to research/resolve these issues.  Immediate McAfee tech support would be greatly appreciated.

Thanks in advance,

Mia 

2 Replies
Dinz
Level 16
Report Inappropriate Content
Message 2 of 3

Re: Total Protection 2011: Security Center will not open, Site Advisor not working

Hello mia,

Everytime you reinstall those 3 files missing seems to be typical that would require a technician to look at the logs and verify the cause through a remote session. CVould you please click on  Useful links at the top of this page and click on Technical support so that our technicians can acquire more details on the issue

Regards,

mia
Level 7
Report Inappropriate Content
Message 3 of 3

Re: Total Protection 2011: Security Center will not open, Site Advisor not working

Dinz,

Thank you so much - wish me luck!

Mia

MPower Badge Now Available
Customers attending MPower can earn a community badge. Check into the MPower forum and say hi to have the badge awarded to your community profile.