Showing results for 
Search instead for 
Did you mean: 

Stuck 1% and cant reinstall McAfee

Hi, today i try to run a full scan in my computer, but get stuck at 1% for a long time, so i resete the computer at the safe mode and tried again. In the safe mode i made a full scan and dont find any virus. So i restarted the computer in normal windows mode again and tried to make a quick scan, but get stuck at 1% again. So i tried to reinstall McAfee to see if it was a installation problem, but after desinstalling e restarting the computer, when i try to run the McAfee installer it get stuck at 27%, the computer got 100% disk usage and the instalation nerver finish. Can anyone help ?

1 Reply
Reliable Contributor Peacekeeper
Reliable Contributor
Report Inappropriate Content
Message 2 of 2

Re: Stuck 1% and cant reinstall McAfee

Yes this seems an issue with 16.0.R7. I see it as well though quick scak appeares to be fixed now after 3 goes . Full scan still an issue with staying at 1% or 15% etc. I have passed this up the line  to the program manager.

Re reinstalling follow this

Assuming you uninstalled McAfee in the normal manner via Control Panel > Programs and Features to start with

Reboot and run a new copy of MCPR.  Or keep it saved to your desktop to try later.

Reboot again. and retry the install

McAfee Support Mobile App Available
With the new McAfee Support Mobile App you’ll be able to update, close, and view service requests on your mobile device. The app will also notify you when one of our technical support engineers update a service request. Download the Android version from Google Play and the iOS version from the Apple App Store today!