cancel
Showing results for 
Search instead for 
Did you mean: 
Droopy
Level 7
Report Inappropriate Content
Message 11 of 16

Re: Stop McAfee from indicating I'm not fully protected...

I don't want McAfee to scan my mail.  Based on your response, however, I disabled the McAfee Spam Service.  I was hoping this would stop the notifications as well as preventing McAfee from creating a "McAfee Anti-Spam" folder in Outlook.  But no luck.  The program is still warning me and is still re-creating the "McAfee Anti-Spam" folder in Outlook (even after I delete it).

Any other ideas to make McAfee quit scanning my e-mail, quit creating a "McAfee Anti-Spam" folder and quit notifying me that I'm not fully protected?

If not, any other recommendations for virus protection?  (I should have read the reviews before purchasing McAfee.  It's not even in the top-10 list of anti-virus software and I'm struggling with it on multiple machines)

Thanks,

Droopy

Dinz
Level 16
Report Inappropriate Content
Message 12 of 16

Re: Stop McAfee from indicating I'm not fully protected...

Hi ,

I understand your frustration and sorry for the inconvenience caused, please try to contact technical support chat through this link http://service.mcafee.com/LocaleSelect.aspx?lc=1033&sg=TS&pt=1&st=CHAT so that they may find out if your system has any conflicting programs that might disable security center and fix your issue.

Regards,

Dinesh K

Re: Stop McAfee from indicating I'm not fully protected...

You are missing the point, I KNOW my system isn't fully protected by McAfee and I'm fine with that.  I want the dumb nag message to go away.  Please tell me how.

Droopy
Level 7
Report Inappropriate Content
Message 14 of 16

Re: Stop McAfee from indicating I'm not fully protected...

After 4 chat sessions with McAfee, in which McAfee chat technicians reloaded McAfee 3, yes THREE times, I still have the problem.  After this forth chat I was finally told that there is no way to disable or ignore e-mail and IM scanning.  It's pretty pathetic that it took 4 chats and 3 reloads before they acknowledged it's not supported.  They should have told me that on the first chat.  Better yet, it would have been nice is this matter had been resolved in the mcafee community forums.

Hiopefully they'll learn from this.

Droopy

bladie
Level 7
Report Inappropriate Content
Message 15 of 16

Re: Stop McAfee from indicating I'm not fully protected...

Frustrating. I have exactly the same problem. It should be possible to ignore the warnings and get rid of the popup. Why doesn't McAfee support this, just as it is possible to ignore some other components being disabled? Frustrating, really...

Droopy
Level 7
Report Inappropriate Content
Message 16 of 16

Re: Stop McAfee from indicating I'm not fully protected...

I FINALLY SOLVED THE PROBLEM.  WAHOO!!!!! Just follow the simple steps below:

1. Uninstall McAfee

2. Install Norton

P.S. Based on the fact that this thread was viewed 3,913 times, there are a lot of people that will need to follow the steps above.

Message was edited by: Droopy on 12/16/10 7:33:08 PM CST