cancel
Showing results for 
Search instead for 
Did you mean: 
Droopy
Level 7

Stop McAfee from indicating I'm not fully protected...

I have specifically disabled e-mail scanning.  How do I prevent McAfee from indicating that I'm not fully protected?  (I'm protected via other software)

0 Kudos
15 Replies
The_Narc
Level 9

Re: Stop McAfee from indicating I'm not fully protected...

Hello Droopy,

If you are using McAfee 2009 just open Security Center, it will show a yellow balloon top right corner saying "Am I Protected?, No". Go down and select E-Mail and IM (Attention in yellow) and next to it will show you the option to ignore the warning for e-mail scanning.

Tell me if you need further help.

Cheers,

The_Narc

0 Kudos
Droopy
Level 7

Re: Stop McAfee from indicating I'm not fully protected...

I don't see anything in yellow.  However, SecurityCenter (version 9.11) does indicate in the status box:

Click Fix and we'll resolve these problems for you:

Inbound e-mail scanning is disabled

There's no option to ignore this warning.

Am I looking in the wrong place?

Droopy

0 Kudos
The_Narc
Level 9

Re: Stop McAfee from indicating I'm not fully protected...

Hope the screenshot will help you to solve the problem.

SecurityCenter.jpg

Tell me if you need further help.

Cheers,

The_Narc

0 Kudos
Droopy
Level 7

Re: Stop McAfee from indicating I'm not fully protected...

Here's what my screen looks like:

mcafee.png

When I click on "E-mail & IM" it does nothing.  Ane under Configure->Protection Status I don't see any options to ignore these warnings.

Any other ideas?

Droopy

0 Kudos
Dinz
Level 16

Re: Stop McAfee from indicating I'm not fully protected...

Hi Droopy,

1. Are you runing any other email scanners/antivirus programs along with McAfee ? If yes please uninstall them and click update in security center.

2. Click start – run then type services.msc, In the window that opens up check whether the start up type for all the McAfee programs are in started and automatic. If not click on the particular service and change it to automatic .
Click on the recovery tab (at the top) and select all three failures to be restart the service
Click on OK

After its done, close all open programs and restart the computer . And then try to open mcafee and click update
Kindly report back if any issues.

Regards,
Dinesh K

0 Kudos
Highlighted
eville_stu
Level 7

Re: Stop McAfee from indicating I'm not fully protected...

I have the same problem, I've disabled a bunch of "protections", I only want basic virus protection.  I've gone to the Security Center Configuration, and enabled every "Ignored Problems" by checking every box, for "Informational Alerts", I've clicked the first option, "Do not show...", and for "Alert Options" I've unchecked everything, but I still get this super annoying nag every time I startup my machine and then every few hours afterward... I'm ready to uninstall this software because this is so annoying:

annoyingDialog.gif

0 Kudos
Dinz
Level 16

Re: Stop McAfee from indicating I'm not fully protected...

eville_stu wrote:

I have the same problem, I've disabled a bunch of "protections", I only want basic virus protection.  I've gone to the Security Center Configuration, and enabled every "Ignored Problems" by checking every box, for "Informational Alerts", I've clicked the first option, "Do not show...", and for "Alert Options" I've unchecked everything, but I still get this super annoying nag every time I startup my machine and then every few hours afterward... I'm ready to uninstall this software because this is so annoying:

Referring to to your previous post , I believe the error message that constantly pops up on your screen could be because you have disabled a bunch of protections.

Can you please attach a screen shot of the main interface of your security center so that we could offer you some solution.

Thanks,

Dinesh K

0 Kudos
eville_stu
Level 7

Re: Stop McAfee from indicating I'm not fully protected...

I have disabled a bunch of things because I don't want them.  I understand there is a risk.  I'm not going to re-enable anything.  I'm asking how to prevent the dialog box from popping up all the time. 

To be clear:

Is there a way to have some of the security features disabled AND NOT have the dialog box below show up?

annoyingDialog.gif

0 Kudos
Droopy
Level 7

Re: Stop McAfee from indicating I'm not fully protected...

Please read carefully.  The issue is that I have disabled e-mail/spam/etc filtering.  I DO NOT WANT MCAFEE TO CHECK/FILTER MY E-MAIL.  Yes, I have disabled some McAfee services.  I want them to stay disabled. I simply want to get rid of the notifications that tell me I'm not protected.  I know that I'm not protected with McAfee.  I don't want McAfee to protect my e-mail.

Anyone?

Droopy

0 Kudos