cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 8
Report Inappropriate Content
Message 1 of 5

I have just been made to update my Sonos from S1 to newest version of controller. I can now not play music unless I disable my firewall. Sonos worked perfectly before update. Have contacted Sonos helpdesk but they have not been able to help and suggested coming to McAfee. I am using McAfee PC Security.

Music is on my windows computer and speakers are ethernet connected through a switch.

Thanks in anticipation

Stu

1 Solution

Accepted Solutions
Highlighted
Level 8
Report Inappropriate Content
Message 5 of 5

Re: Sonos

Jump to solution

I eventually solved this myself. The target music folder had not been shared correctly even though the properties stated that it had. Removed the sharing and then re-shared. Works perfectly now. I didn't think it was a problem with McAfee as that hadn't changed. When updating to the new version of Sonos it must have changed the sharing settings somehow.

 
Thanks for your advice.

 

 
Stu

View solution in original post

4 Replies
Highlighted

Re: Sonos

Jump to solution

Hello @StuW ,

We are sorry for the inconvenience caused,

Please use the article How to stop Windows Security from blocking apps and devices to allow firewall exclusion on McAfee software for sonos application and check that helps, Also try to update to McAfee software latest version 16.0.26 and check if that works. Please keep us posted with the outcome.

Regards

Srinivasa Ragavan

Highlighted
Level 8
Report Inappropriate Content
Message 3 of 5

Re: Sonos

Jump to solution

Thanks for your quick response. Unfortunately, I had already run through this process with the Sonos support staff and still can't play music. I am thinking of an uninstall and reinstall of Sonos to see if starting again works! Such a pain as it all worked before the forced update!

Highlighted

Re: Sonos

Jump to solution

Hello @StuW 

We are sorry for the inconvenience caused,

Before you could re-install Sonos software please follow below to remove McAfee for the computer and reinstall it.

1. use link Uninstall McAfee to remove McAfee software from the computer.

2.Once you have uninstalled McAfee,restart the computer.

3. Go to home.mcafee.com->My account->download the latest version of McAfee and install it.

4. Once you have updated the McAfee software try to sonos software and check if that helps

5. Also try resetting McAfee firewall settings and check if that helps

Please let us know the outcome

Regards

Srinivasa Ragavan

Highlighted
Level 8
Report Inappropriate Content
Message 5 of 5

Re: Sonos

Jump to solution

I eventually solved this myself. The target music folder had not been shared correctly even though the properties stated that it had. Removed the sharing and then re-shared. Works perfectly now. I didn't think it was a problem with McAfee as that hadn't changed. When updating to the new version of Sonos it must have changed the sharing settings somehow.

 
Thanks for your advice.

 

 
Stu

View solution in original post

How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community