cancel
Showing results for 
Search instead for 
Did you mean: 
Rravenfan
Level 7

Site Advisor not working properly, any help appreciated

I've got two computers secured through my subscription of McAfee Internet Security Suite 2007.  I installed it on the first computer in 2007 and added the second computer about a year ago.   I noticed that on the second computer the Site Advisor pops up each time a search engine is engaged advising of the threat risk of each listed website.  On the first computer, however, this does not occur.  I attempted to reach McAfee technical support but did not have success because the chat session software would not download to my computer.  Any thoughts on how to activate the Site Advisor function for the first computer - so that it operates the same way it does on the second computer - would be appreciated.

0 Kudos
3 Replies
newjack
Level 12

Re: Site Advisor not working properly, any help appreciated

Is the site advisor visable?Or is it grayed out when you open your browser?Also what browser do you use?

0 Kudos
Rravenfan
Level 7

Re: Site Advisor not working properly, any help appreciated

Thanks for the response Newjack.  The Site Advisor for the second computer is visible.  It is not visible on the first computer.  The only time it is visible on the first computer is when it appears as a warning before entering a suspect site.  The browser is internet explorer 7, I believe.  The OS is Vista.

0 Kudos
Rravenfan
Level 7

Re: Site Advisor not working properly, any help appreciated

Problem is solved.

0 Kudos