Showing results for 
Search instead for 
Did you mean: 
Level 7

Severe performance problem upon upgrade to McAfee Total Protection 2010

I am having a severe performance problem when I try to load either Firefox or IE7 and was wondering if anyone can provide some HELP – perhaps having had a similar problem.  It started as soon as I upgraded to McAfee Total Protection 2010.

The facts follow…

System:             A Dell Latitude D400 running Windows XP Pro with 512MB RAM

First Occurrence:          Immediately after I upgraded to McAfee Total Protection 2010

What Happens:             Upon trying to load Firefox or IE7 our Dell D400 just waits & waits & waits etc……

-       No disk activity shows

-       Task Manager shows no looping (System Idle Process = 95-97 % )

-       EVENTUALLY (after waiting from 10 -15 minutes & sometimes more) the screen display becomes complete.

-       Other applications refresh the screen quickly

-       E-mail downloads mail at a normal speed ( i.e. same as prior to this problem)

-       If any link needing browser action is clicked on in the e-mail, the wait, wait, wait behavior is exhibited.  It is so bad that we cannot function reasonably where Firefox or IE7 is required to open a page.

Additional Points:

-       Occasionally when the ‘wait’ing is happening, if you grab a window by it’s title bar and move the window, it leaves a solid trail of the outline of that window.  This seems to imply that the video refresh is waiting for whatever the browser is waiting for.

-       NOTE:  Windows XP provides a ‘System Summary’.  When I looked under System Summary > Software Environment > Windows Error Reporting, I noticed 2 different Error Types 

o   1) Application Hang with the Detail ‘Fault Bucket’ with Detail (1545157916.
&#x000a)   and

o   2) Application Hang with the Detail ‘Hanging application firefox.exe (or iexplore.exe) version ….,  hang module hungapp version, hang address 0x00000000.

Actions Taken:

-       Defragged entire Hard Drive

-       Uninstalled and reinstalled McAfee Total Protection, Firefox and Internet Explorer 7 two times. (Still no improvement in the speed of displaying Browser screens).

-       Other apps (Word, Outlook etc) display pages very responsively.

Observations / Theories:

-       iexplorer.exe and firefox.exe both seem to be just hanging with no good reason.

-       Would rebuilding pagefile help (how does one do this)?

Your assistance would be greatly appreciated.


0 Kudos