cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Kidd
Level 7
Report Inappropriate Content
Message 1 of 2

Sending File To McAfee

I had a file quarantined yesterday - C:\Documents and Settings\All Users\Application Data\Trusteer\Rapport\store\app-config.cfg. When I try to send it to McAfee I get an error. The file has been replaced by Rapport on restart and doesn't get detected now, probably an F/P. But why will McAfee not send the file (2.23k)? Is this another 2010 bug?

1 Reply
Reliable Contributor exbrit
Reliable Contributor
Report Inappropriate Content
Message 2 of 2

Re: Sending File To McAfee

We have been told that this is apparently because some ISP's block that kind of traffic (it uses non-conventional ports apparently).  I know my ISP does and I get the same result as you.

The solution is to temporarily disable protection, restore the file from quarantine and email it zipped and password protected as per this link:  http://community.mcafee.com/thread/2016

Message was edited by: Ex_Brit on 20/03/10 11:35:23 EDT AM

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community