cancel
Showing results for 
Search instead for 
Did you mean: 
KJIsaacson
Level 7

SecurityCenter compatible with IE8?

Are there any known issues that will make Security Center 9 (Build 9.15.160), or any of its components, affect IE8 performance? I was having issues with IE8 -- primarily an repeating error stating that a program has caused IE to shut down -- and rolled back to IE7. The problem has not replicated in IE7, and I'm ready to try IE8 again. It's been suggested that I ensure that my AV and my firewall applications are compatible with IE8 before doing so.

FWIW, I'm running Vista Ultimate SP2

Anything I should know about?

Thanks.

Ken

0 Kudos
1 Reply
Dinz
Level 16

Re: SecurityCenter compatible with IE8?

Hi Ken,

Probably that would be a glitch in IE 8 as Mcafee security suites are compatible with IE8. Even if you upgrade to IE 8 you shouldnt be having any problems. Do report back if any issues.

Regards,

Dinesh K

0 Kudos