cancel
Showing results for 
Search instead for 
Did you mean: 
skeeter-rich
Level 7

SecurityCenter and icon only show up for first user to login

Ever since the last update to SecurityCenter the shield icon and SecurityCenter itself will only show up for the first person to login to the computer.  I've got three users set up on my computer so that means that 2 out of 3 of us don't have access to SecurityCenter and don't even know if its running without going to the task manager.  This was never an issue prior to the last update.  Does anybody know of a solution or if there's one being worked on?

I'm currently running SecurityCenter 11.6.477 and Windows 7 SP1.

0 Kudos
14 Replies
exbrit
Level 21

Re: SecurityCenter and icon only show up for first user to login

Haven't heard of that one before.  Even limited users should be able to access some aspects of the SecurityCenter.  Try running the Virtual Technician to see if it fixes anything.

If that fails I would open a case with Technical Support.  It's free to phone or use their online chat and linked under Useful Links at the top of this page.

0 Kudos
skeeter-rich
Level 7

Re: SecurityCenter and icon only show up for first user to login

Thanks.  I just ran virtual technician and it found and fixed 2 registry errors.  My problem still exists though.  I'll give tech support a try now.

0 Kudos
exbrit
Level 21

Re: SecurityCenter and icon only show up for first user to login

Good luck.  The only other suggestion I have is that I know some people had problems after the software upgraded from one version to another and the only fix was to uninstall, then run the MCPR cleanup tool and reboot then reinstall.

You could try that.  Support will probably ask you to do that anyway.

0 Kudos
exbrit
Level 21

Re: SecurityCenter and icon only show up for first user to login

Another user is reporting this.  Tech Support need it to be reported back to the developers as a bug.

Other thread:  https://community.mcafee.com/thread/52535?tstart=0

0 Kudos
exbrit
Level 21

Re: SecurityCenter and icon only show up for first user to login

In a footnote, this should hopefully disappear when you get the newer 12.x version.   I am reporting this through my contacts too.

Message was edited by: Ex_Brit on 18/02/13 6:34:05 EST AM
0 Kudos
nehalreads
Level 10

Re: SecurityCenter and icon only show up for first user to login

Dear Skeeter,

I have heard about this issue earlier and  know the cause of the issue as well.

First of all. I wanted to know about your existing 3 user's detail's. ( 1 ) , Whether you are using all 3 user's are admin priviliage one or not. ( 2 ) , what you exactly mean by not able to use in the 2nd and 3rd user. Are you trying to inform about McAfee scan , update etc not working ??

step 1 :

Please craete a test user with admin privilage and check the issue and let us know about the outcome ?

step 2 :

From my previous expirience , it coulbe be an issue with the USER PROFILE ( Suggesting you to check this with your system manufacturer )

Regard's

Nehal Jojo Jacob

0 Kudos
exbrit
Level 21

Re: SecurityCenter and icon only show up for first user to login

Can you check if you have McAfee Security Scan Plus listed in Control Panel > Programs > Uninstall a Program, if so uninstall it and see if that helps.

0 Kudos
skeeter-rich
Level 7

Re: SecurityCenter and icon only show up for first user to login

No, I don't have Security Scan Plus listed.  When can we expect version 12 to be released?

0 Kudos
exbrit
Level 21

Re: SecurityCenter and icon only show up for first user to login

It is being released in stages as we speak.  

0 Kudos