Showing results for 
Search instead for 
Did you mean: 
Level 7

Security Centre saying 'not protected'

Hi there all

First post here, be gentle Smiley Very Happy

My Daughter's laptop has Mcafee installed on it - a multi licence version which was installed on my desktop and my Daughter's laptop. I have no problems on the desktop with mcafee but ever since it's been installed on the laptop I've had nothing but problems. It constantly says 'your computer is not protected' and when I click on Fix it either does nothing or constantly asks me to verify my subscription. When I verify it it says verfiy complete with a green tick etc but in security centre it still shows as a red cross saying 'not protected'. Today I installed the virtual technical thingy and checked for errors but it says no errors found.

So, my question is: how do I get rid of the red cross box so it shows that my computer is protected?

Thanks for reading!

ps I've also cleaned using the mcafee cleaner today, made no difference.
0 Kudos
5 Replies
Level 7

RE: Security Centre saying 'not protected'


Please clarify /follow the steps,

What is the version of OS (Operating system) you use?
How old is the computer?
Do you have any other protection software?
Did you installed the McAfee through the CD or have you installed the McAfee from the website account in the Laptop?
Try to update the McAfee program through the update Icon
0 Kudos
Level 7

RE: Security Centre saying 'not protected'

Hi there, thanks for replying.
The OS is Vista
The laptop is just over a year old
No other protection software I'm aware of
McAfee installed through a multi use cd (don't have this issue with my desktop)
I will have a go at updating through the icon after the school run this morning.

0 Kudos
Level 7

RE: Security Centre saying 'not protected'


1: Check your computer date and time to find out the correct date and time, you can find the date and time at the right hand side of your computer

2. Right Click on the McAfee Icon which Displays at Right hand Side bottom corner of your computer and click on verify subscription.
0 Kudos
Level 7

Similar problem


I seem to have a similar problem as ImaweofHim and I haven't seen an answer yet for the problem.....

Am I Protected? No
"Part of your protection must be fixed."
I hit FIX and it says "one or more problems require your response"
It says "your subscription has not been activated".
Internet and Network - Protected
E-mail and IM - Protected
Parental Controls - Enabled
But...Computer and Files says- Action Required

At the bottom it says in RED-"Please activate subscription"
I click on it and nothing happens.

My OS is Windows Vista Home Premium
New Dell laptop came with one month Security Center installed.
When that expired I installed a 3 user license Security Center 2009 from a CD.
No other protection software.
I updated it.
I right clicked hit verify, it said " your subscription has been verified"
Nothing I do will take away the "activate my subscription."
As of now I haven't installed it on my PC
My laptop is being used on a router

0 Kudos
Level 7

RE: Similar problem

Hi there

I tried update via the icon on my tool bar at right side of laptop - it checked for updates and I guess there weren't any because it didn't ask me to do anything else. Have checked the computer's date and time and they are correct.

My problem sounds almost identical to Barbi38's but when I'm asked to verify my subscription it tells me my subscription has been verified but nothing changes and when I open mcafee it still tells me I need to take action!!

EDIT: Apologies Barbi38 but I've just re=read your post and realised that you also get told the 'your subscription has been verified' message!
0 Kudos