cancel
Showing results for 
Search instead for 
Did you mean: 
DCB14
Level 7

Red "X" appears when installing

Jump to solution

A red "x" appears next to all programs when installing security suite.  The mcpr.exe tool then has an incomplete cleanup due to an error 997.  I am installing to windows xp.  I had the same problem last year but the removal tool worked then.

0 Kudos
1 Solution

Accepted Solutions
Dinz
Level 16

Re: Red "X" appears when installing

Jump to solution

Hello there,

Please follow the below steps and let me know the status,

1)      Check for any available windows updates and install them.

2)      Run the MCPR tool

3)      Restart the computer and start tapping the F8 key .

4)      From the advanced boot options menu select safe mode with networking

5)      Run the mcafee preinstall tool from here

6)      Try reinstalling the products.

Please let me know if still any issues

Regards,
Dinesh K
McAfee Online Community Moderator

0 Kudos
4 Replies
Dinz
Level 16

Re: Red "X" appears when installing

Jump to solution

Hi DCB14,

Please let me know  the following information ;

How is the computer connected to internet ?
Do we have any other security software installed in the computer ? (or in the past)
Are you trying a CD install or from the website ?
How old is the computer ?

Kindly get back with the following details so that we could help you on this.

Regards,
Dinesh K
McAfee Online Community Moderator

0 Kudos
DCB14
Level 7

Re: Red "X" appears when installing

Jump to solution

Hi,

       I have always had mcafee and just update it every year.  I am installing from a cd.  My computer is approx. 5 yrs. old and is connected to the internet by dsl.   Thanks for looking into my problem.

0 Kudos
Dinz
Level 16

Re: Red "X" appears when installing

Jump to solution

Hello there,

Please follow the below steps and let me know the status,

1)      Check for any available windows updates and install them.

2)      Run the MCPR tool

3)      Restart the computer and start tapping the F8 key .

4)      From the advanced boot options menu select safe mode with networking

5)      Run the mcafee preinstall tool from here

6)      Try reinstalling the products.

Please let me know if still any issues

Regards,
Dinesh K
McAfee Online Community Moderator

0 Kudos
DCB14
Level 7

Re: Red "X" appears when installing

Jump to solution

Thanks so much for the help Dinz!  Everything is up and running now. I'm so happy you responded to my question!!

0 Kudos