cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
wixey
Level 9

Quick Scan Results Not Appearing in Security History

Hi,

My McAfee SecuityCenter updated to the 16.0.1 version on the 8th July. Since then Quick Scan results don't appear in the Security History if I minimize or close the McAfee window after the scan has started. The results screen doesn't appear automatically when the scan has finished either, as it does with a Full Scan - it's as though the scan never happened. I can't tell if this is a version glitch or not as everything else appears to be functioning normally and MVT doesn't detect any issues.

0 Kudos
17 Replies
exbrit
Level 21

Re: Quick Scan Results Not Appearing in Security History

It does in mine but I have to alter the search parameters using the drop-down menu at the top to Scans Run and then extend the time period of search to All.   But then I have the new blue and white interface.

Does that not work?    It also takes a while to appear.  Also if you close the interface during a quick scan it will cancel the scan, or so I believe.

0 Kudos
Peacekeeper
Level 20

Re: Quick Scan Results Not Appearing in Security History

Shows in mine but I am on teh green interface. closing the McAfee interface did not stop the scan for me. Admittedly the scan was fast around a minute or less.

0 Kudos
exbrit
Level 21

Re: Quick Scan Results Not Appearing in Security History

On that you are probably right, I was guessing.

0 Kudos
wixey
Level 9

Re: Quick Scan Results Not Appearing in Security History

Hi,

I'm still on the green interface as well. Closing the interface (or clicking 'Hide') doesn't stop the scan, rather it just doesn't add a record of the scan in the Security History. Oddly enough it did display a message stating the scan was complete this time around, but I just happened to have the icons tray in the Toolbar open as it was finishing.

0 Kudos
exbrit
Level 21

Re: Quick Scan Results Not Appearing in Security History

Thanks wixey.

0 Kudos
wixey
Level 9

Re: Quick Scan Results Not Appearing in Security History

That's okay. I forgot to mention in the previous post, changing the History perimeters to 'Show All' doesn't add any new scan results.

0 Kudos
wixey
Level 9

Re: Quick Scan Results Not Appearing in Security History

I've just encountered an odd issue that might be connected to the Scan results not appearing in Security History.

I ran a Quick Scan about an hour ago with the interface open. Around ten minutes later the scan finished, displayed the results (along with "No issues found"), but a few seconds later it displayed this message: "Can't Scan Device. We're having trouble scanning right now. Please wait a few moments and try again".

I'm supposing this might have happened during previous scans where the interface was closed so I never saw the message. This message has only appeared once before, following the update to Version 16.0.1. Its occurrence seems to be random but when it does appear no scan results are recorded, despite the message appearing after the results have been displayed. Scan results do appear in Security History if a scan finishes without this message being displayed.  

0 Kudos
catdaddy
Level 20

Re: Quick Scan Results Not Appearing in Security History

Running the 16.1 Version Build,open your McAfee UI click on the (Bell) and it will give you the report.

Cliff
McAfee Volunteer
0 Kudos
wixey
Level 9

Re: Quick Scan Results Not Appearing in Security History

I don't see a bell anywhere on my UI. Is this only on the "blue" version, because I'm still on the "Green" UI?

0 Kudos