cancel
Showing results for 
Search instead for 
Did you mean: 
kez
Level 9

Problems with subscription

Jump to solution

I have a problem! Not sure if I have put this in the right place, so please forgive me if I have.

3rd November 2011 - McAfee pop-up tells me my sub expired 26 days ago. I renewed 10th September 2011 and have no problems until now, as far as I know.

I have 2 PCs:

A Sony-VAIO - Windows 7 (first renewal on that machine).

A TOSHIBA netbook - Windows XP (which I have not used for while, but it is a couple years old and no problems with renewal before).

Belkin wireless router.

I verified subscription, but noticed that the DAT files were not updating over the weekend (auto-update is on). If I tried a manual update, then it failed saying 'an error has occurred', but does not specify what. Renewal then reverts to the current date. MVT tells me DAT file is out of date but I know that.

On the TOSHIBA, it kept telling me that I should connect to the internet or there was a server problem.

Emailed Customer support re my subscription and they replied that because I had had a free 60 day McAfee when I got the VAIO earlier this year, there was a conflict, so they removed that from my subscription.

Made no difference.

Had a live chat yesterday but the technician was unable to download the Sub Repair tool, so he emailed me the instructions (he got the same message as on the TOSHIBA - check internet or server problem, and when he pinged it timed out). I followed the instructions he sent me. No difference. On many occassions, it cannot verfy my sub at all.

Have uninstalled, and reinstalled. No difference.

I had a computer 'guru' look at both machines last night. He says there is a 'flaky ping' to us.mcaffe.com (works sometimes or not at all), but simultaneous ping to other websites is good and strong. He could not find anything wrong with my PC.

So it sounds to me as if it is a server problem with McAfee, but no-one there will admit it.

Security Centre has now started to tell me that I have an unprotected PC on my network, but it is a wireless printer which I have had for a couple of months with no problem. Why?

I can't face another hour or so on a live chat, so does anyone  have any suggestions, please.

P.S. When I reinstalled and had the up-to-date DAT file, I ran a full scan, in case I had picked up a virus, but nothing was found.

Message was edited by: kez on 09/11/11 02:50:12 CST
0 Kudos
1 Solution

Accepted Solutions
ice80
Level 8

Re: Problems with subscription

Jump to solution

ciao volevo comunicarvi che sono riuscito a risolvere il problema mediante telefonata al call center .mi anno disabilitato la scadenza della versione prova poi mi hanno inviato un mail con i passi da svolgere ovvero disinstallare mc afee poi scaricato MCPR.exe che ha eliminato tutti i file mc afee dal pc dopo ho reinstallato il tutto spero possa funzionare anche per altri utenti  come soluzione grazie buona giornata.

0 Kudos
21 Replies
Peacekeeper
Level 20

Re: Problems with subscription

Jump to solution

So the issue is you are having a problem downloading a new copy of the program?

I would

1 go to www.mcafee.com and go to sayanother site ie if you are in US go to the australian server and check your account. Note subscription details.

2. Uninstall Mcafee via

http://service.mcafee.com/FAQDocument.aspx?lc=1033&id=TS100507

ie add/remove or windows 7 equivalent and reboot and run MCPR removal tool.

reboot and run

http://download.mcafee.com/products/licensed/cust_support_patches/Mcpreinstall.exe

go to the account and download your copy.

I suggested the other country site in case yours is "flakey" at this time.

Let me know how it goes.

0 Kudos
kez
Level 9

Re: Problems with subscription

Jump to solution

Dear Tony

Thank you for your prompt reply.

No, I can download and install.

I can run the SubDB.exe

but nothing fixes the problem I have with Security Centre telling me that my subscription is out of date when it is not.

Everything looks OK but new updates do not download.

0 Kudos
Peacekeeper
Level 20

Re: Problems with subscription

Jump to solution

This really need chat to look at your account and setup. This type of issue usually not in mod ability to fix.

What can fix it is remove your account fully( tech required to do) and reestablish it after uninstalling Mcafee. You then get the techs to reestablish the account and you then download from it.

Of course you can have this subscription issue if you have registered two PCs with the same name. I found out this when My son in Law named his bootable external drive the same as his C drive. The above steps where the only way to fix it.

0 Kudos
kez
Level 9

Re: Problems with subscription

Jump to solution

Dear Peacekeeper

Thank you for your response.

The PCS are definitely registered in different names. As far as I am concerned, I had not done anything to the sub recently.

I have had another chat with tech. Regarding my netbook which runs on XP, using IE 8.

They have said there is nothing wrong with the sub. (When they, and I have run the sub repair tool, it only gives me the option to fix 'McAfee Internet Security' although I have '3-User Internet Security', but they don't seem to think that is a problem).

They wanted to reinstall but I have done it so many times, I said no and asked them to escalate to Tier 2.

They did so immediately, and the supervisor checked and checked, and then said that my PC is not communicating with the McAfee server (I prefer to think of it as the other way around!). He agreed there was no point in reinstalling yet again.

He had a word with HIS supervisor.

The upshot was that he uploaded a log for the research team to investigate, and that team will be phoning me at a pre-agreed time.

I thought I would post this here for the benefit of others.

0 Kudos
Peacekeeper
Level 20

Re: Problems with subscription

Jump to solution

Ok thanks they are the subscription gurus. Haven't seen this happening though rebuilding the account as I mentioned would have been my next try.

0 Kudos
kez
Level 9

Re: Problems with subscription

Jump to solution

Thanks for the reassurance, Tony.

Sadly, the 'research team' has not phoned at the appointed time. To be honest, I am not disappointed as I didn't think they would.

I see that someone else has posted today, saying that McAfee say 'it is a known problem'. 10 days to fix a 'known problem' does not bode well, IMHO  (That's how long ago I contacted them about this)

I appreciate that there is nothing that you personally can do, and I thank you for your suggestions.

Might as well uninstall forever, and take my business elsewhere.

0 Kudos
kez
Level 9

Re: Problems with subscription

Jump to solution

have just had a live chat with yet another tech, who tried to take me back to square 1 (they obviously don't read the little mesage you have to type before live chat connection). seems to me as if problem had never been escalated to research team, no explanation offered as to why they had not phoned me

was offered a call back in 3 hours, and after some huffing and puffing, got it down to an hour

on current form, I won't hold my breath

most of my afternoon wasted....

0 Kudos
ice80
Level 8

Re: Problems with subscription

Jump to solution

ciao a tutti ,sono un'utente italiano

scusate volevo chiedere supporto perche' risulta il mio abbanamento scaduto anche se scade ad agosto 2012 vorrei che qualcuno mi aiutasse non sono molto esperto e purtroppo non riesco a contattare il servio assistenza per favore datemi consigli  e risposte vi ringrazio ciao spero in esito positivo

Sorry I wanted to ask for support because 'it is my Abban expired expires in August 2012 even though I wish someone would help me are not very experienced and unfortunately I can not contact you need support please give me advice and answers I thank you Hello I am hoping for success

Messaggio modificato da ice80 on 13/11/11 15.08.48 CST

Message was edited by: Peacekeeper on 14/11/11 8:35:47 AM
0 Kudos
Peacekeeper
Level 20

Re: Problems with subscription

Jump to solution

ICE80 contact an Italian support

http://service.mcafee.com/TechSupportHome.aspx?lc=1033&sg=TS

input your language and follow prompts

For all I have pointed our techs here

0 Kudos