cancel
Showing results for 
Search instead for 
Did you mean: 
Kaiten
Level 7
Report Inappropriate Content
Message 1 of 3

Problem with MVT and protection status

Right so I've had McAfee security center for over a year now and over the course of that year I've continually had problems with security center saying my protection has been disabled and I've had to click Fix. Now most of the time the problem goes away after a few hours and doesn't come back for a few months. yesterday it came back and was a lot worse.

So i ran MVT and guess what it thinks there are no McAfee products installed. well i know its installed. So i decided to uninstall and then reinstall McAfee. MVT still thinks i have no products installed. Now it used to be version 9.3 and after i reinstalled it it say 9.15 and i click update but no updates can be found. I was hoping that reinstalling might solve both those issues but so far i have had no such luck.

I am hoping some one can point me in the right direction to get these problems fixed.

Thanks
2 Replies
Highlighted

RE: Problem with MVT and protection status

Please tell your operating system and service pack installed, as well as i would recommend you to please scan your system thoroughly with Malware bytes, this is free application available and share the results with us, as of vanishing McAfee problem i would say i cannot happen on it's own, unless some other user or other malware is altering McAfee...
Kaiten
Level 7
Report Inappropriate Content
Message 3 of 3

RE: Problem with MVT and protection status

Thanks for the reply silverhawk. I have allready scanned my computer with malware bytes even before the reinstall. Nothing was found. Also used superanti spyware and spybot as well as the McAfee scan.

My operating system is Windows xp Home edition with service pack 3.

Thanks