cancel
Showing results for 
Search instead for 
Did you mean: 
zern
Level 7

Outlook 2003 blocked from displaying/opening messages

I have SecurityCenter version 9, build 9.0.286 on a thinkpad.
This problem occurs on both Windows XP SP2 and SP3.

Outlook 2003 opens emails with blank bodies. The From, To, Subject, and attachments are visible. The window body is not drawn - any dialog that overlaps the not-drawn area leaves a static image of itself in that area when dismissed. It is like the display logic for that area of the screen has crashed (or more likely being interrupted by a McAfee process). The Outlook today display is blank. Some emails refuse to open with an error dialog saying "Unable to open item". I also cannot save new calendar or task items. The only way to view an email is to hit Reply so the email opens in Word.

When I use Task Manager to kill all the mc* processes, Outlook behaves 100% normally again. When the mc* processes restarts automatically a few seconds later, Outlook continues to work properly. This is good until the next system restart.

Unchecking the firewall, antivirus etc using the SecurityCenter have no effect. Task Manager must be used to kill the mc* processes.

McAfee has been running on this system for almost 2 years without trouble. I first noticed this problem fter a crash in Movie Maker. Subsequently I have determined that this crash is not the probable cause as the problem remains even after I used Acronis to restore the disk to a state prior to the crash. After the restore, I let McAfee do its update, and the problem comes right back. My suspicion is that one of the McAfee updates has changed something in the application core.

This problem started on SP2. I have since upgraded to SP3 hoping for a fix. The problem remains.

When in SP2, McAfee Virtual Technician reported a problem - something is not up to date. When in SP3, I had MVT reported a registry error. No effect after letting MVT fix both errors.

I have reinstalled Office 2003. I have reinstalled McAfee. No fix.

I am resorting to using Task Manager to kill mc* after loading Outlook upon each restart. This is probably forcing McAfee to load AFTER Outlook, thereby circumventing the problem. This is not a long term workaround. I am seriously considering switching to another product. Can anyone shed light on this before I do?

Thanks!!!
Labels (1)
0 Kudos
10 Replies
vinod_r2
Level 11

RE: Outlook 2003 blocked from displaying/opening messages




please contact chat support and get this case escalated
0 Kudos
vinod_r2
Level 11

RE: Outlook 2003 blocked from displaying/opening messages

I would also like to add.. why don't you try updating the office suite?

Outlook 203 will be moved to no support category by microsoft soon
0 Kudos
zern
Level 7

RE: Outlook 2003 blocked from displaying/opening messages

Thanks Vinod.

How do I get this escalated with support? I had tried to chat to a technician but I was kept waiting until the system timed out.

Am I expected to pay for support? I dont have an issue with paying for support. But in this case, it would be more expedient and cost effective to simply switch to a new product.

My Office is up to date with all the latest patches. If you meant I should upgrade to 2007, then no thanks. I dont spend money chasing the upgrade trail for the sake of the upgrade. There is no guarantee that this would fix the problem. Again, if I am spending money, it will be cheaper to ditch McAfee.
0 Kudos
zern
Level 7

RE: Outlook 2003 blocked from displaying/opening messages

One of the programmer guys at the office said he has seen this issue before. And he reckons it is McAfee going into a loop blocking Outlook from accessing the IE components that it uses to display the bodies of emails as well as the Outlook Today screen.

*shrug*

He recommended Kapersky...
0 Kudos
vinod_r2
Level 11

RE: Outlook 2003 blocked from displaying/opening messages



Chioce of a software is always yours..
but if you contact chat and try again it might helpSmiley Happy
0 Kudos
zern
Level 7

RE: Outlook 2003 blocked from displaying/opening messages

Others are having a similar problem too: http://community.mcafee.com/showthread.php?t=224128

That guy's experience does not bode well. I don't have this guy's patience.

Still having this problem. And living with it until my sub expires in a few months time.

Every time I restart, I have to kill all McAfee processes, load up Outlook, then all is well even after McAfee processes restart.

Now have to work out how to cancel McAfee's auto-debit of my card...
0 Kudos
vinod_r2
Level 11

RE: Outlook 2003 blocked from displaying/opening messages

I am not sure if those people have a Think pad....

Which seems to be the core reason for the issue...
0 Kudos
sandy007
Level 7

Outlook mails are not displayed properly

/\/\ay this step can help.


The process which cause this issue is MCAScore(Process of McAfee Site Advisor)

Try the following which may help.

Open Internet Explorer. From the General settings of Site Advisor, "Check" the option Secure Communication(SSL).

Restarted Internet Explorer.

Now, try to open Outlook and check the issue.

It should work!!!!!!!!!!!! :rolleyes::rolleyes::rolleyes:

Please reply back with the results


Thanks
$Sandyman$
0 Kudos
matrixluke
Level 7

RE: Outlook mails are not displayed properly

.
Change Enabled=1 to Enabled=0.
Click File and select Save.
Close sasets.ini and restart your computer for changes to take effect.


Then try viewing the mails, after closing and reopening the outlook.
0 Kudos