cancel
Showing results for 
Search instead for 
Did you mean: 
Reliable Contributor exbrit
Reliable Contributor
Report Inappropriate Content
Message 21 of 42

RE: Exact same problem here

Good idea.. even with my high-speed cable and fast PC it sometimes drives me round the bend if it's a major update.

RE: Exact same problem here

This is something I'm seeing as well.

It downloads that update, comes to install, and then gives up. So you get the rotating icon, it goes through the % download, and then proceeds to install for a few seconds, and then just stops and the rotating icon disappears.

RE: Exact same problem here



Could there be something wrong with the actual DAT pushes? Obviously it's downloading, but it's not installing correctly...?

I've never seen this before - but if it's downloading, but not installing, perhaps there's some essential component of the DAT push that's missing?
Reliable Contributor exbrit
Reliable Contributor
Report Inappropriate Content
Message 24 of 42

RE: Exact same problem here

Then I would suggest either contacting Tech. Support directly or doing a complete uninstall, run the cleanup tool and reinstall.

RE: Exact same problem here



The caveat with such an approach (as is always suggested by Front Line) - is that if the McAfee server has an issue, or if the download protocol is corrupt or missing the essential component, and uninstall and attempted reinstall may land you with no protection at all - especially if you can't pulldown from McAfee, or get a DAT update.

So a signature that's a week out of date is better than no protection at all - especially since the suite is so tightly integrated now such that if you uninstall, you take all other bits of McAfee with you, not just the VirusScan.

I'm going to give it a few days to see what transpires. Sometimes that's all that's needed in McAfee's case - a few days to get things sorted out.

Would appreciate your feedback from the conference call tho'.

Cheers,
Goph.
Reliable Contributor exbrit
Reliable Contributor
Report Inappropriate Content
Message 26 of 42

RE: Exact same problem here

OK will try to get back on it.

RE: Exact same problem here



Much appreciated!

One of the forced updates I just tried now incidentally didn't get the update downloaded - just stopped halfway. Sounds like a hokey server issue to me.

Are you seeing this on your side - given that I'm in the UK, I'm assuming that whatever happens on your side of the world might not be the same as over here! 😉

Cheers,
Goph.
Reliable Contributor exbrit
Reliable Contributor
Report Inappropriate Content
Message 28 of 42

RE: Exact same problem here

I already got today's update ages ago so all it gives me is the "UP TO DATE" type of pop-up.

RE: Exact same problem here



Thanks for the info. Might be a regional thing then - we know that not all McAfee servers are alike! happy

once more, a variation

I also got this problem.

Today after I restored an image of my system (doesn't matter why), the McAfee software said it's not updated, I try both McAfee updating on its own (usually works), the 'fix' and the 'manual update'. It downloads, then starts installing, and then suddenly comes to a stop, without really updating anything.

I 've tried removing temporary files, restoring the image again etc., I got the same result.
Later attempts produced some kind of updating error, stating that I need to reinstall VirusscanPlus ! (too much effort, I don't use default settings and do use other security software)

Someone in this thread suggested removing the DAT folder. I did that (I'm not quite sure what exactly I removed!), and now it seems I'm OK. I have today's DAT.

BUT: some time ago, I was auto-updated from SecurityCenter 9.0 to 9.3, same for the firewall, virusscan. Later I restored an image, it updated to the correct DAT, but the SecurityCenter stayed at 9.0, same for virusscan and the firewall.

Now again, I'm at version 9.0.

This reminds me about something that happened a couple of years ago when I could not update the DAT and had to figure out on my own that I needed to update the engine (SUPERDAT?) first.

These problems should not occur.