cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted

No graphics in menus

I recently installed internet security 2009 on a fresh install of windows XP, and when i try to use the software, none of the graphics show up in the menus. Any ideas. Please see attached screen grab. Please help, this is very anyoying. Tryied re-installing allready and it didnt fix it. Even the autoplay menu that pops up for installation directly from the CD has this same problem.

2 Replies
Highlighted
Level 10
Report Inappropriate Content
Message 2 of 3

RE: No graphics in menus

Just a WAG..

Please try following the steps below to install the most recent version of the Windows Script Engine and the most recent version of java:

Unfortunately, you haven't given us specifics about which version of Windows XP you have installed But...

If you're still using Service Pack 2 for Windows XP, please try installing a newer version of the Windows Script Engine and Java on the XP machine. (Service Pack 3 has a newer Windows Script Engine so if you've got SP3, JUST use the Java instructions.)

First, to install the Script Engine, click on the link below, download the file to your desktop, then double click on it to install the script engine. (If you've already installed SP3 on Windows XP, you'll receive a message that the version already installed is newer than this one.. If that's the case, simply close this window.):

Windows Script Engine Version 5.7
http://www.microsoft.com/downloads/details.aspx?FamilyID=47809025-D896-482E-A0D6-524E7E844D81&displa...

Next, please follow the steps below to download and install the newest version of Java:

Click on the link to Sun's Java below, then scroll down and click on the ''Java SE Runtime Environment (JRE) 6 Update 12'' download button. Follow the prompts, select the Windows platform and the "Language", accept the license agreement, then download the full ''Windows OFFLINE Installation'' file to your desktop,(about 15 MB), scan it with your antivirus (just to be sure it's clean). Once that's done, if you've already got a Sun Java version on the computer, open the Control Panel, double click on the ''Add/Remove Programs'' section, then uninstall all previous versions of the J2SE Java listed there. Once that's done, then install Java JRE 6u12 from the downloaded installer.

http://java.sun.com/javase/downloads/index.jsp

Once Java is installed, if you're using IE7, then click on "Tools' in the upper left, select "Internet Options" , then the "Security" tab, then highlight"Internet" icon (the world globe), click on the "Custom Settings" button and change the security level to "Medium", instead of "Medium-High". If you're not using IE7, then set the same settings in IE6 to "Medium".
______________

Hope this helps.

Grif
Highlighted

Simpler solution

Apparently McAfee depends on IE settings!

go to tools, options, advanced and turn on IE display of images.

that fixes both IE AND the McAfee problem shown in the above screen capture!


BTW - Grif's notes did not help in this case as the problem was elsewhere. Nonetheless, thank you Grif!
How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community