cancel
Showing results for 
Search instead for 
Did you mean: 
thegrayfox
Level 7

No Network Detected Error Message

I get this message on my WIN7 version of the Security Suite when I look at 'My Installed Network'. Chatted with 'experts' on several user forums who made educated guesses, but of no help. Finally got thru to the real Uverse Macafee Help Desk, a 70 minute phone call involving uninstall's, reinstalls, reboots, remote control by the technician AND and same results. Error message still there. Strangely the version of this software on my VISTA laptop is OK  and shows my network map. Apparently this error message does not negate any of the security features, BUT Macafee has a problem they do not have solution for, so what other problems are out there?

0 Kudos
11 Replies
axcel3
Level 7

Re: No Network Detected Error Message

If you are running a 64 BIT OS & you have run MVT the issue is that MVT changed a Registry Key that ties to HOME NETWORK DEFENSE.

To Fix the MVT "Fix" & Get your HOME NETWORK DEFENSE module working again do the following:

Run REGEDIT on your Computer

Navigate to HKEY_LOCAL_MACHINE - SYSTEM - CURRENTCONTROLSET - SERVICES

Under this area Find HomeNetSvc - Click on this

In the sidebox look for the item that says REG_EXPAND_SZ

It should Say "C:\Program Files\McAfee\Platform\McSvcHost\McSvHost.exe"/McCoreSvc

If It Says "C:\Program Files (x86) \McAfee\Platform\McSvcHost\McSvcHost.exe"/McCoreSvc

Then Right Click on the  Name IMAGEPATH in front of the Registry Key, Click MODIFY, then in the box that pops up,Remove the (x86) from the Registry Value; then Click OK.

Close Registry Editior.

Restart Your Computer.

Once Restarted Navigate to the McAfee GUI, to Netowrk Defense, the Issue should be solved, your network map should be back up.

If you Run MVT again; DO NOT LET IT CAHNGE THE REGISTRY VALUE that ties to HOME NETWORK DEFENSE

Message was edited by: axcel3 on 7/26/14 2:34:42 PM CDT
0 Kudos
exbrit
Level 21

Re: No Network Detected Error Message

Very interesting, thanks axcel3.  I'm going to mention this on  our next weekly call with McAfee staff.

Message was edited by: Ex_Brit on 26/07/14 4:04:11 EDT PM
0 Kudos
axcel3
Level 7

Re: No Network Detected Error Message

Yes, interesting & annoying. Took me abount an hour to figure out why after running MVT the first time ("fixing" the problem that didn't exist) & then rescanning with MVT it was telling me that the HOMENETSVC wasn't running & that MVT couldn't fix the issue.

Once I found the messed up Registry Key it took a split second to fix the "fix". As I know that "Bugs" happen & that {A} Not everyone is really Tech Savvy & {B} That on occasion certain "bugs" crop up that McAfee Techs have one bugger of a time finding, fixing or on occasion even saying exist; I thought it wise to share the Information.

Hopefully, it helps someone before they lose their temper & hopefully it helps McAfee fix the issue with MVT.

0 Kudos
thegrayfox
Level 7

Re: No Network Detected Error Message

Close but no cigar! Yoy didn't give instructions if the (x86) was not present, which in my case it was not.

So I am back to square one, Any more ideas would be helpful

FYI: I don't think I ever ran MVT since I wouldn't know how.

0 Kudos
catdaddy
Level 20

Re: No Network Detected Error Message

It,s rather simple to do should you wish to. Kindly open (Useful Links) at the top of this thread,and click on Technical Support. You will immediately be shown MVT-McAfee Virtual Technician (Top Left). Click on it,and follow instructions.

Should it not resolve your issue, you will have ran it and can at this point Contact Technical support.

TS will have the "Session ID #", and you can proceed from there.

Wishing you all the Best,

Regards,

Cliff
McAfee Volunteer
0 Kudos
exbrit
Level 21

Re: No Network Detected Error Message

I am assured that they are working on this - hopefully it will be fixed soon.

0 Kudos
axcel3
Level 7

Re: No Network Detected Error Message

Thought I would share an interesting "development" in this issue:

Ran MVT as a lark, just to see hat would happen.

Now MVT says that the REGISTRY KEY for McAfee Home Network Is wrong (which it isn't) & it says that the Home Network Service isn't running (which it is; Network Map shows up just fine).

Figured I would share this; as I know that the more information the Technicians have; the easier it can be to find and fix "bugs".

0 Kudos
catdaddy
Level 20

Re: No Network Detected Error Message

Please be assured that all of us Moderators/Technicians are indeed "Tech-Savy" . As Ex_Brit mentioned in Post #6 that he was assured that the issue is being worked on. Having said this...Thank you for your input.

As you stated, if the Network displays ,and  the McAfee UI , states that "You are Secure" then everything is simply okay.

Regards,

Cliff
McAfee Volunteer
0 Kudos
axcel3
Level 7

Re: No Network Detected Error Message

I wasn't seeking to knock anyone, Moderators or otherwise with any of my commentary. I was just speaking in general, well because not everyone is.

My Apologies if you took offense or thought I was seeking to slight anyone. Not my intention at all.

0 Kudos