Showing results for 
Search instead for 
Did you mean: 

No End Of Troubles...

Okay, here is the sequence of events as they played out.

A few days ago, I started getting a yellow alert in my Internet Security Suite. It said my signature files were between 8 and 29 days old. I found this confusing since I had them set to update automatically. As such, I tried a manual update. It said it was downloading and installing updates. Tada.. I was happy and let it do it's thing.

A few minutes later I saw that the little icon with the spinning arrow had disappeared, BUT, I still had the alert. I tried several more times, with no luck. Even the Virtual Technician did the same thing.

I tried to leave it alone for a few days to see if it resolved itself, but it didn't. So today, I hopped on the forum and found I was not alone in this issue. There were several posts with this or a similar issue. Only a couple of them seemed to have been solved so I tried using those solutions. First by renaming my DAT folder to DATold. This caused the program to stop loading the services. So it basically made it worse. I pt the folder back to the right name and back to yellow alert I went.

Next I tried deleting the MCsub whatever files... This completely killed it. So after about an hour of more research, hair pulling, and a steep rise in my blood pressure, I used the online chat. The first technician was unable to do it in chat and I allowed him to remotely fix it from there. First off, the guy wasn't very familiar with windows and I had to guide him to where things were. After several attempts at a full clean reinstall, he gave up after about half an hour. So he sent me on to their level II support.

Now, I have done support before, levels 1 through 3, and I have been working on computers since these guys were probably still in diapers. And if I ever had a tech who was as clueless as this one, he wouldn't have been around very long.

First off he tried the reinstall too. No Luck... So then he tells me that its IE8. I'm thinking what the heck is this guy smoking..? I asked him how it could be IE 8 when that has been on it since I installed Win 7 over three months ago. He said (And get this), "Sometimes this happens.." No reasonable explanation, no knowledge of Windows 7 either. Now he wanted to uninstall IE8. I decided to let him do it for a laugh because you cannot remove it completely from Win 7. You can basically turn off it's web related functions but that is about it. First he couldn't figure out where the uninstaller was... I even told him where it was three times but he still couldn't find it. After he finally took my advice, he just unchecked it in the turn programs on or off section of the wizapp.

Okay so he turns it off, then reboots. Then wwhen it comes back up, he tries it again.. Guess what.... SAME PROBLEM.... Now he is looking all over my desktop and windows programs and features control panel. Trying to find an uninstaller for IE8 that doesn't exist. Then he finally gives up and tells me to call Microsoft... LMFAO!

Okay, thing one. Their techs (who judging by their spelling etc. Are definitely NOT in the US.) are barely trained it seems. And it looks like they have no training with Win 7.

Thing 2. If I had booted to XP or Vista, I wouldn't have let either of these guys touch my system. Win 7 is so idiot proof, that there really is no way to accidentally kill it from the desktop. McAfee needs to realize that like it or not, just about all new PCs will have Win 7 after this month. That means that their techs need to learn to work with it.

Thing 3. No one is going to let them disable their browser if they are using IE8. I use Firefox, so it's not a biggie to me, but most folks still cling to IE. If the problem is a compatibility issue with IE8, they better darn well fix it, and fast.

Thing 4. I find it ridiculous, unprofessional, and just moronic to blame an operating system that just about every other system works with, for a glaringly huge deficiency in their software. And the way it was put was unbelievably unprofessional.

On to the rest of events.

After this fiasco. I decided to do a clean uninstall and reinstall using my Total Potection 9 DVD. I also own a 3 user license for that. That installed fine. BUT.. After I ran the updater, it broke. Now the virtual technician will not even run. It thinks there is already an instance open of it when their isn't.

I can't get the Security to open either. I try and the splash screen comes up for about 5 seconds, and then it just disappears and the program never opens.

THIS NEEDS TO BE FIXED!!! If not, I am demanding a refund for this junk...
0 Kudos