cancel
Showing results for 
Search instead for 
Did you mean: 
wwwringer
Level 7

More problems after re-installing and at DAT6809

After the weekend fiasco with the bad DAT/Update I have uninstalled/ re-installed McAfee Total Protection on most of the computers that use it here on the Home network.

Before the update I had seen several of the different problems - no Scanning, blank Navigation Screen, able to connect to the home network but not the Internet etc. etc.

So after re-installing (several times in one case with Phone Tech help) those problems have been fixed.

BUT now I cannot see most of the other computers on my Nework Map whether they are running McAfee or running other AV software.

I cannot send files to these computers.

I have run McAfee Virtual Technician and it found 2 Registry errors today (fixed) and one it couldn't fix.

In the Diagnostic Log under Health Check Details:

Top Issue: iDispatch Top issue Detection

Top Issue: Core Components Failed to install

(yesterday MVT said one of my Windows services was not running - no mention of that today. The only thing that has changed on this computer recently is having to uninstall McAfee and reinstall McAfee)

We have had beautiful weather over the last 3 days and I have wasted a good portion of it dealing with McAfee induced errors.

What now???

btw why is this link showing as `not found' ???? More Firewall issues or something McAfee is doing?

http://service.mcafee.com/FAQDocument.aspx?lc=1033&id=TS101446

Sorry but I'm starting to lose my patience.

0 Kudos
5 Replies
exbrit
Level 21

Re: More problems after re-installing and at DAT6809

The link works for me, but try this instead:  http://service.mcafee.com/faq/TS101446.htm

When you reinstalled did you first run the MCPR cleanup tool and reboot?

Is your system totally up to date, even parts you may not use?  SecurityCenter relies on Internet Explorer at default settings.

0 Kudos
plosada
Level 7

Re: More problems after re-installing and at DAT6809

Windows 7 Ultimate 64 bit

What I did (multiple times)

- Uninstalled MacAfee & rebooted

- Ran the latest MCPR & rebooted

- Re-installed a fresh download of McAfee Security Center

(Both uninstall and re-install went smoothly, with no error messagesobserved)

SERIOUS PROBLEMS:

- Several actions that require a lot of IO (e.g., Windows Backup, or copyingseveral gigabytes of data from a USD drive to the main drive, or from a networkdrive to the main drive) ran initially, but after about an hour, fail

- At that point, the computer does not even respond to a shutdown requestreporting "out of storage", although there is plenty of room on thesystem disk (it is only 50% full).

- The computer is unresponsive to pressing the Windows shutdown button, andeven to "shutdown /f" commands entered at the cmd window

If I uninstall McAfee, I can run windows backup normally, and also copy largefolders normally.

I ran MacAfee Virtual Technician. It reports one error "Top Issue: CoreComponents Failed to install" which it is not able to fix.

HELP Please!!!

exbrit
Level 21

Re: More problems after re-installing and at DAT6809

I would advise you to contact Technical Support - it's free by phone or online chat and available through the link in Useful Links at the top of this page.

0 Kudos
wwwringer
Level 7

Re: More problems after re-installing and at DAT6809

The link you provided works, thank you. I don't know why the other link doesn't work. (Article Not Found) I bet if I go to another computer it will work.

Yes, I used MCPR to clean up and then re-booted before re-installing. I printed TS101446 and followed it to resolve the problems with the software.

Yes, the system is completely up to date through Windows Update. McAfee reports that is up to date as well.

I'm off to enjoy the weather around here.

0 Kudos
exbrit
Level 21

Re: More problems after re-installing and at DAT6809

I'm off to enjoy the weather around here.

Don't blame you !!   If it continues to act up contact Support and have them troubleshoot it.

0 Kudos