cancel
Showing results for 
Search instead for 
Did you mean: 
imxotep
Level 7

Menu Scan don't scan

Hello!
I found a trouble with file scaning today.
When I select a folder and right click press scan I see "Scan Options" window.
How can I fix it?
Tags (1)
0 Kudos
31 Replies
bua_ako
Level 7

RE: Menu Scan don't scan



hi,

when you say "scan options" are you referring to the types of scan?

what is the version of you mcafee security center?
0 Kudos
imxotep
Level 7

RE: Menu Scan don't scan



Yes, types of scan.
Security center version : 9.11 Build 9.11.109
OS: Windows Vista Home Premium SP2
0 Kudos
bua_ako
Level 7

RE: Menu Scan don't scan



please try running MVT and post the session ID here.

meanwhie i'll ask around see if anybody else has encountered this problem of yours...
0 Kudos
dudegymrat
Level 7

Same Here

Same Here. I have the same problem. i will go and click virus scan and it will go to a blank screen and then just go back to the menu. i have the cox security suite(powered by McAfee) and it will do scheduled virus scans, but i just cant view the scan details. i did this since i got my computer. i have reinstalled it like 5 times. i have even got the trial form the McAfee website. still doesn't work. CAN ANYONE HELP ME!!!! and you too =)
0 Kudos
bua_ako
Level 7

RE: Same Here

Hi,

May i know the version of your operating system and what service pack is installed with it?

may i also know the version of your internet explorer?

may i also know if you have other security softwares currently/previously installed in the computer?
0 Kudos
dudegymrat
Level 7

ok here it is

ok i am using windows vista home premium SP1(dont know how to get SP2)

i downloaded it using firefox (dont remember what version, downloaded it like a month ago)

and i have windows defender. I ONLY trust McAfee! =) ( when windows starts up it says windows defender could not be started. i think it is because mcafee "kickes" WD(windows defender). when i reinstalled it iand i only had WD installed i didnt have the error.
EDIT: i did use the removal tool to remove it the second and third time
0 Kudos
bua_ako
Level 7

RE: ok here it is



please try to disabled windows defender... you can find it in your control panel...
0 Kudos
dudegymrat
Level 7

RE: ok here it is



ok i did everything exept get SP2. My sister has the same suite and it works flawlessly. like i said it didnt work when i got my computer. Mcafee was the first thing I installed. i did the thing on IE8 and nothing. (yes firefox is mt default browser.)
0 Kudos
bua_ako
Level 7

RE: ok here it is



please set your IE as the default browser and then please try the below steps...

click on start>accessories>right click on command prompt>run as administrator

in the command prompt (black window) type in the commands below:

regsvr32 jscript.dll then press enter
regsvr32 vbscript.dll then press enter

then retry running a scan via mcafee... see if it helps...
0 Kudos