Showing results for 
Search instead for 
Did you mean: 
Level 7

Mcafee error after last update I loaded 3/13/2014

Right after I allowed the update my Real time scan started to automatically turn off.  When I try to do a scan it gets an error and shuts down.  I have run MVT and it updated the run to automatic but said there is a missing file and will not give me any information on What file.

I tried to do a reboot to the last backup on Clickfree but it only gets 54% complete and stops.

My subscription says it is up to date along with my current version is up to date.

I have tried everything I can find on the internet and seem to be at a deadend.

I have Windows XP, version 2002, svc pack 3 that I have checked for updates and they are also ok.

Please advise!!!


0 Kudos
2 Replies
Level 20

Re: Mcafee error after last update I loaded 3/13/2014

Hi susierowdy,

            Welcome to the McAfee Communities.You say you are current with all Windows updates, and your subscription is active. Please make certain that you are current with Internet Explorer 8. Whether you may use it or not, McAfee depends on it being current to function properly.To include any Add-ons as well.

              You say last updated 3/13/2014? It seems that you have some corrupt files. I would do a clean uninstall/reinstall. Remove McAfee and all other security applications form your Add/remove programs 1st, then restart. Here is a link which gives you specific instructions on how to do so. It removes the listed McAfee Programs from 2005-2013. You may want to run the "McAfee Pre-Install Tool, (before) downloading and running the "MCPR Tool" here is the link for it;

Good Luck,



Message was edited by: catdaddy on 3/16/14 6:41:40 PM CDT
McAfee Volunteer
0 Kudos
Level 21

Re: Mcafee error after last update I loaded 3/13/2014

0 Kudos