cancel
Showing results for 
Search instead for 
Did you mean: 
aboyer
Level 7

McAfee tray icon disappears after a few - unable to open security center 9.0

I am running WindowsXP SP3 and all of a sudden i boot up and the McAfee Security Center icon appears in the system tray, but dissapears shortly after. I cannot open the security center from the shortcut either. I ran the Virtual Technician and it found errors which I "fixed" and still no luck. I unistalled McAfee and, wow my Thunderbird EMail downloads emails about 100x faster (thats for another post). I then ran latest MS Malicious Removal Tool and it found and removed Alcan.B and Alcan.D worms (which the McAfee website has no information on).:confused:

There is no IE8 beta or other virus sw installed.

I reinstalled McAfee Total Protection and the same problem still exists. No access to Security Center!!!

I ran the Virtual Technician and it found 2 problems... I select Get More Detail and it shows only 1 problem. I "fixed it" and the session id is: 14782801

I then immediately ran it again and again found 2 problems... this time I did an autofix and the session id is: 14782896

I selected rescan it said no problems found (id: 14783081) but still no security center!!!:mad:

Please help as even though I was just charged for another year subscription I am seriously looking to change to another security sw product.
0 Kudos
4 Replies
bua_ako
Level 7

RE: McAfee tray icon disappears after a few - unable to open security center 9.0




hi,

all session IDs show that mcAgent is not running... please try to do the following:

1. click start>run>type "msconfig" (withouth the quotes) in the run box
2. in the system config window make sure that normal startup is selected...
3. hit apply and ok... (you will be given an error regarding admin rights... just click ok and when prompted to restart the system choose restart now).

hope this helps...
0 Kudos
aboyer
Level 7

RE: McAfee tray icon disappears after a few - unable to open security center 9.0



This helps from the standpoint that I didn't know what process was actually down as I saw many still running. However I did see your solution in other posts as well as a few other solutions all of which I tried to no avail. Since there was an apparent infection on my machine (of unknown origin) and I didnt know the overall impact, I simply restored my system from a backup from a few weeks back. Now everything works. However....

My email downloads on Thunderbird are still extremely slow. At least 10x slower than a month ago. This problem first started on my wife's computer in early December and then mine a few days later. I suspected it was related to some McAfee update but could not be sure until I uninstalled the program while troubleshooting the problem that led to this post.

I suspect this issue belongs in another forum here, but I am not sure which one. Can you please let me know in which one you think it belongs. In the meantime, this issue can be closed.

Thanks.

PS please add AlconB and AlconD to your virus definitions.
0 Kudos
bua_ako
Level 7

RE: McAfee tray icon disappears after a few - unable to open security center 9.0



regarding these infections you mentioned please send a sample file to AVERT... refer to the link below.

http://service.mcafee.com/faqdocument.aspx?id=TS100095&lang=en_US&prior_tid=2&AnswerID=16777216&turl...
0 Kudos
aboyer
Level 7

Another thing to check for original problem...

Make sure your DCOM service is running and set to automatic startup.
0 Kudos