cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted

McAfee and Thunderbird Do Not get along

Jump to solution

I have been having an issue for quite sometime with McAfee on one of my machines where mcshield.exe would jump to 50% or 100% of the CPU (dual core).  Finally today I realized why it was sporadic.  It only occurs when I am also running Thunderbird and accessing my email.  I have seen a large number of threads about slow startup times with Thunderbird due to McAfee, but my issue is more than that. 

If I have Active Scanning on and access any message within Thunderbird, McAfee mcshield will consume a full processor and Thunderbird will become slow to respond intermittently windows reporting it as an unresponsive process.  If I click on another message in a different mail account and another mail message, then McAfee will consume the other CPU and put the machine at 100% making Thunderbird and nearly anything else unuseable. 

The problem is clear.  McAfee is convinced it needs to scan the Thunderbird database everytime it is modified.  Why this does not happen for Outlook is beyond me, but I assume was some backroom deal.  I use IMAP and my mailboxes are massive, one is over 4 Gigs.  This is no longer uncommon with mail services like GMail being available.  If McAfee thinks it needs to rescan that 4G file everytime it is modified, it is no wonder that my machine grinds to a hault everytime I receive, read or delete a message.  I tried adding the Thunderbird profile folder as an exclusion.  This will probably speed up my periodic full scans, but seems to have absolutely no effect on the Real Time Scanning.  If I disable Real time scanning everything is great until it turns back on.

I do not love the idea of disabling realtime scanning but it seems I may have no other choice.  Is there anyway to tell McAfee to ignore certain files?   There must be as it does so for Microsoft Outlook (which has mail databases of similar size). 

Once again I am wondering if it is just time to scrap the AV software I have used and trusted for 15 years.

Aaron

Windows 7 Home Premium Service Pack 1 64 bit

Intel Core 2 Duo E7200 2.53GHz

4.0 GB Ram

1 Solution

Accepted Solutions
Highlighted
Level 8
Report Inappropriate Content
Message 9 of 106

Re: McAfee and Thunderbird Do Not get along

Jump to solution

I also sent a request on Friday.

However, I've discovered that with the most recent update I can get Thunderbird working properly by simply unchecking 'email attachments' in the 'Real time scanning' 'Settings'.

View solution in original post

105 Replies
Highlighted

Re: McAfee and Thunderbird Do Not get along

Jump to solution

I don't use Thunderbird so this is only a guess.  Assuming this is the latest version of Thunderbird.

Make sure you aren't storing emails in the Inbox as VirusScan scans the Inbox constantly.

Make sub-folders for storage of mail

Open SecurityCenter

Click Web and Email Protection

Click Firewall

Click Internet Connections for Programs

Click the word Program at the top to arrange alphabetically if you wish

Look dow  that list for Thunderbird

Make sure it has full access using the Edit button if necessary.

The firewall effects how the rest of SecurityCenter acts so that might help.

If that doesn't help then I suggest contacting technical Support, it's free by phone or online chat and available through McAfee Support or Useful Links at the top of this page.

Highlighted
Level 8
Report Inappropriate Content
Message 3 of 106

Re: McAfee and Thunderbird Do Not get along

Jump to solution

I have the same problem. This has taken me two days to discover, but Thunderbird (vers 17.0) is running painfully slowly. Having tried all the suggested work rounds and tips, the solution appears to be turning off McAfee 'Real time scanning'. As soon as it enables, every task in Thunderbird slows to a crawl - 30 secs to delete one message etc. Making an exception of Thunderbird in the Firewall has no effect.

I'm about to contact help online.

Highlighted

Re: McAfee and Thunderbird Do Not get along

Jump to solution

I also have this problem after an update this week. The only solution I've found is to turn real time scanning off before checking e-mail which is not really a solution. I deleted a lot of old emails and it's a little faster but still a  minute or so for each operation.

I've considered dropping McAfee on a number of occassions - this perhaps is another time. Hoping for a solution soon.

Highlighted

Re: McAfee and Thunderbird Do Not get along

Jump to solution

Just started happening in the last week to me too. They've obviously changed something cos it was working fine before. Not happy turning off real-time scanning but may have to - or give up and use an alternative (free?) AV program (I've come close so many times....)!

Highlighted

Re: McAfee and Thunderbird Do Not get along

Jump to solution

The more cases reported to technical Support the quicker it'll be fixed.   I don't use it so we need you guys to report it.

Highlighted

Re: McAfee and Thunderbird Do Not get along

Jump to solution

I've raised a service request - haen't had any reply yet

Highlighted

Re: McAfee and Thunderbird Do Not get along

Jump to solution

"Haven't had a reply yet"   - email?   That's the slowest way of getting help but should work.   Good luck.

Highlighted
Level 8
Report Inappropriate Content
Message 9 of 106

Re: McAfee and Thunderbird Do Not get along

Jump to solution

I also sent a request on Friday.

However, I've discovered that with the most recent update I can get Thunderbird working properly by simply unchecking 'email attachments' in the 'Real time scanning' 'Settings'.

View solution in original post

Highlighted

Re: McAfee and Thunderbird Do Not get along

Jump to solution

oldlozzer wrote:

I also sent a request on Friday.

However, I've discovered that with the most recent update I can get Thunderbird working properly by simply unchecking 'email attachments' in the 'Real time scanning' 'Settings'.

That's one way of getting around it and in fact is OK because should any of those attachments be infected and subsequently saved to the hard drive, they would then hopefully be detected by real-time scanning anyway.

The other thing to try is to go into Firewall > Internet Connections for Programs and using the Edit button turn Netguard off for Thunderbird and Save that setting.   Not an ideal situation but for the moment it may help.

Hint:  Clicking the word Program at the top of that list will arrange them alphabetically.

How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community