cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

McAfee Total Protection Spam Messages Issues on MicrosoftOutlook

Jump to solution

I have Windows XP Professional notebook Dell with MS Office and Outlook 2003 installed.

When Internet Security was up and running on version 9.0 I have realized that everytime I marked a message using those Outlook McAfee complement bar to indicated that message is a spam. Then on situations like that this spam goes to spam inbox and all the time the same sender e-mail address sends a message it goes and is moved directly to the McAfeee Anti-Spam inbox.

With the McAfee Security Center 10.5, compile 10.5.194, I realized that the same spammer address message, who was previously selected and choosen to be moved by MS Outlook to the McAfee Anti-spam inbox when arrived, now goes to my main inbox and it is not moved to where is supposed to go!

For me looks like it is not working as it supposed to be.

The itens marked on the Resources, Anti-Spam, Anti-Spam levels of protection is the third one (balanced / recommeded).

The itens marked on the Resources, Anti-Spam,E-mail Processing is:

Under After marking e-mails..:

1s option is marked.

Under Other Rules:

not marked ignore e-mails over x Kb.

marked updated spam every 15 min.

Under Notify McAfee:

1st option: not marked

2nd option marked

3rd option: marked

Can yopu help me ?

1 Solution

Accepted Solutions

Re: McAfee Total Protection Spam Messages Issues on MicrosoftOutlook

Jump to solution

Hi edufrnslv,

Please check the following settings on MS - Outlook as mentioned below :

> Open MS - Outlook - click on Help  - About Microsoft outlook - Click Disabled items and then check if McAfee Anti-spam is disabled, if yes then please enable. After doing this check if spam mails are moved directly to McAfee Anti spam folder or not.

Hope this helps you...!

Regards,

Rakesh P

McAfee Technical Support

2 Replies

Re: McAfee Total Protection Spam Messages Issues on MicrosoftOutlook

Jump to solution

Hi edufrnslv,

Please check the following settings on MS - Outlook as mentioned below :

> Open MS - Outlook - click on Help  - About Microsoft outlook - Click Disabled items and then check if McAfee Anti-spam is disabled, if yes then please enable. After doing this check if spam mails are moved directly to McAfee Anti spam folder or not.

Hope this helps you...!

Regards,

Rakesh P

McAfee Technical Support

Re: McAfee Total Protection Spam Messages Issues on MicrosoftOutlook

Jump to solution

Hi,

Funny is that MS Outlook has McAfee bar on the top of my MS Outlook bars, however by following your request to find information, when I was in the HELP menu and in the About  area then I realized that McAfee is not listed among disabled itens.

Moreover it was working previously and for so many years.

Recently I was recommended to install and run the removal tool from McAfee because of an awkward message informing the license was about to expire; downloaded the software from McAfee website for an installation. So these updates to McAfee anti-spam in the last few weeks have caused this to happen...Please let me know when this product will be working to satisfy and please the customer.

Member Rewards
McAfee Community rewards active and helpful members just like you. Click here to take a look at the first community members who received a special reward and were recognized by McAfee leader, Aneel Jaeel, for their participation and trusted knowledge in the community.