cancel
Showing results for 
Search instead for 
Did you mean: 

McAfee SecurityCenter Opens As A Blank Page

My McAfee SecurityCenter page is blank. When i click McAfee to open up. It pops up but it's only a BLANK screen.

This is what pops up when i click McAfee

download.jpg

And there is some blue/black pixel thing covering the "M" in the taskbar area.

This is what it looks like

downloadw.jpg

I don't know what to do. Can someone please help me.

ALL OF THIS APPEARED OUT OF NOWHERE. Someone help me please.

Message was edited by: Ex_Brit on 29/08/10 4:47:36 EDT PM
0 Kudos
6 Replies
exbrit
Level 21

Re: McAfee SecurityCenter Opens As A Blank Page

Sorry but those images are bit blurry, actual screenshots would be best but it's possible that your bowser is at fault as the SecurityCenter is actually an Internet Explorer windows, albeit an internal one.

What is your operating system & service pack - right-click Computer (Vista/Win 7) or My Computer (XP) and select Properties for that information?

What is your version of Internet Explorer, regardless of what browser is your default?   Open IE and go to Help/About.

Message was edited by: Ex_Brit on 29/08/10 4:47:54 EDT PM
0 Kudos
exbrit
Level 21

Re: McAfee SecurityCenter Opens As A Blank Page

As an afterthought you may also want to check for infection.  Follow the instructions here, especially the Safe Mode ones:  https://community.mcafee.com/docs/DOC-1294

If that doesn't help download the free version of this software and then up date and run.  Let it remove everything it finds and reboot immediately if asked to.

I still need the original questions answered, however.

Message was edited by: Ex_Brit on 29/08/10 4:48:23 EDT PM
0 Kudos

Re: McAfee SecurityCenter Opens As A Blank Page

The operating system is Windows Vista (DELL)

I have the Service Pack 2

I have Internet Explorer 7

0 Kudos
exbrit
Level 21

Re: McAfee SecurityCenter Opens As A Blank Page

The last time I saw this happening was with a beta version of IE7.  If you are using a beta version of the browser please uninstall it and install Internet Explorer 8 as you should be using it for its added security.

http://www.microsoft.com/windows/internet-explorer/worldwide-sites.aspx

You should be using IE8 anyway to keep current with security updates from Microsoft.

In Internet Explorer go to Tools/Internet Options/Advanced and click Reset then Apply and OK any prompts you get.   See if that cures the problem.

Close and reopen the browser and go to Tools/Manage Add-ons and re-enable the add-ons.

Meanwhile I'm assuming you also checked for malware.

Out of curiosity what version of Vista did Dell give you, Home Basic or what?

Message was edited by: Ex_Brit on 30/08/10 11:57:31 EDT AM
0 Kudos

Re: McAfee SecurityCenter Opens As A Blank Page

I did all that you asked and nothing happend.

I updated IE, I ran the malware thing, i did all of that and nothing is happening.

I have Windows Vista Home Premium

0 Kudos
exbrit
Level 21

Re: McAfee SecurityCenter Opens As A Blank Page

Well, it's probably best to contact Technical Support Chat via the link in Useful Links at the top of this page.

You could perhaps try to check for malware first by downloading the free version of THIS software.  Update it and run it.  Let it remove anything it finds.

0 Kudos