cancel
Showing results for 
Search instead for 
Did you mean: 

Re: McAfee Anti Virus Plus Problems?

Hi Ex_Brit,

Well, I'm beginning to wonder re: support . . . so far they haven't done much. 

Thank you though, for the assistance you have provided, and for letting me know where to find this discussion in the future. 

'LizBeth

Reliable Contributor exbrit
Reliable Contributor
Report Inappropriate Content
Message 12 of 33

Re: McAfee Anti Virus Plus Problems?

Did you ask them to escalate the issue?

Reliable Contributor exbrit
Reliable Contributor
Report Inappropriate Content
Message 13 of 33

Re: McAfee Anti Virus Plus Problems?

I'll ask my contact in support to tke a look in here if you like.  Do you have a support case ID number ?  If so post it please.

Re: McAfee Anti Virus Plus Problems?

Thank you, Ex_Brit; that would be great! 

My SRN is  484570-1191946111.

'LizBeth

Message was edited by: 'LizBeth on 8/17/13 9:17:58 PM EDT
Reliable Contributor exbrit
Reliable Contributor
Report Inappropriate Content
Message 15 of 33

Re: McAfee Anti Virus Plus Problems?

OK I've sent a reminder to my contact.

Re: McAfee Anti Virus Plus Problems?

Thank you, Ex_Brit.

Highlighted
Moderator selvan
Moderator
Report Inappropriate Content
Message 17 of 33

Re: McAfee Anti Virus Plus Problems?

Hi LizBeth,

Kindly provide the below details so that I may assist you with the correct Troubleshooting steps.

McAfee Version:

Network connection type:

Current DAT version where you're unable to update:

Did McAfee Virtual Technician show any error messages?

Regards

Re: McAfee Anti Virus Plus Problems?

Hi Selvan,

The last time I (temporarily) had a working McAfee AntiVirus Plus was on 8/2 and 8/6, but both only for a day or so.

I've uninstalled and tried to reinstall my Virus Scan Plus @ least 6 times since then, all to no avail.  The last 2 times, either I or a tech phone support person ran the VCF tool, in addition to the MCPR and Preinstall tools.  I've also done a "clean boot" twice.  The 1st time, the re-install didn't work.  I haven't tried it after the 2nd time, as I'm pretty frustrated @ this point.

I was able to successfully install Site Advisor after the 2nd "clean boot" (via separate download on 817)); it is working.

The Tier 2 Technical support person (Mohammed Noor) has left me a voice mail and has e-mailed me; I've updated him twice (via e-mail), both times with no reply.

I connect to the internet via cable modem.

I've also run MVT numerous times throught this whole process . . . most of the error results I rec'd were either Artemis server issues or that my Security Center was out of date.  The last 2 times I ran it, it didn't even give me a message, or session ID#.

When I download the program from My Account, it will download, but will NOT install.

Any help/suggestions you can offer will be greatly appreciated.

Thank you,

'LizBeth

Re: McAfee Anti Virus Plus Problems?

It is now August 24th.  No help, no reply, no nothing, from anywhere.

I've been a loyal McAfee customer for 10 years, but I've been w/out a working McAfee subscription since August 2,4, 6, take your pick.

I'm giving this 1 more try  . . . and if that doesn't work,  then adíos McAfee.

Reliable Contributor exbrit
Reliable Contributor
Report Inappropriate Content
Message 20 of 33

Re: McAfee Anti Virus Plus Problems?

I still don't see your answer to Selvan (post #15 above) - do you want him to help you or what?